Mavericks has slowed to a crawl out of nowhere...

Discussion in 'OS X Mavericks (10.9)' started by cdogg44, Feb 7, 2016.

  1. cdogg44 macrumors newbie

    Joined:
    Oct 2, 2014
    #1
    I'm running a mid-2010 iMac with an i3, 12GB ram, & factory 2TB HD with 10.9.5.

    I upgraded from Snow Leopard to Mavericks 10.9.5 almost 18 months ago by utilizing a Carbon Copy Cloner backup and doing a full wipe and clean install on my iMac hard drive. The computer has performed great until the last few months and has experienced major slowdowns and excessive beach balls. I have NOT performed any other major updates since then.

    I cannot think of one item I have added or changed to initiate the slowdown, but it has gotten to the point that everyday tasks are becoming hard to do. Three weeks ago Safari became unstable and would crash after sitting idle overnight. An update to 9.0.3 has solved this issue (I was at 7.x.x).

    There doesn't seem to be anything in Activity Monitor and when idle, CPU usage is minimal. Something needs to happen and it doesn't need to be a new $3k iMac!

    Where do I need to start looking?
     
  2. CoastalOR macrumors 68000

    CoastalOR

    Joined:
    Jan 19, 2015
    Location:
    Oregon, USA
    #2
    I would suspect a failing HDD. Have Disk Utility Verify the disk.
     
  3. cdogg44 thread starter macrumors newbie

    Joined:
    Oct 2, 2014
    #3
    Verifying volume “Macintosh HD 10.9”
    Checking file system
    Performing live verification.
    Checking Journaled HFS Plus volume.
    Checking catalog hierarchy.
    Checking multi-linked directories.
    Checking volume bitmap.
    The volume Macintosh HD 10.9 appears to be OK.

    What's next? The drive is 2TB and I'm using about 1.1TB.

    I appreciate the help!
     
  4. CoastalOR macrumors 68000

    CoastalOR

    Joined:
    Jan 19, 2015
    Location:
    Oregon, USA
    #4
    Maybe there are some startup items that are slowing things down. Try downloading and running EtreCheck and paste the results here.
     
  5. cdogg44 thread starter macrumors newbie

    Joined:
    Oct 2, 2014
    #5
    EtreCheck version: 2.9.3 (253)

    Report generated 2016-02-07 16:33:03

    Download EtreCheck from http://etrecheck.com

    Runtime 6:54

    Performance: Below Average



    Click the [Support] links for help with non-Apple products.

    Click the [Details] links for more information about that line.



    Problem: Beachballing



    Hardware Information:

    iMac (27-inch, Mid 2010)

    [Technical Specifications] - [User Guide] - [Warranty & Service]

    iMac - model: iMac11,3

    1 3.2 GHz Intel Core i3 CPU: 2-core

    12 GB RAM Upgradeable - [Instructions]

    BANK 0/DIMM0

    2 GB DDR3 1333 MHz ok

    BANK 1/DIMM0

    2 GB DDR3 1333 MHz ok

    BANK 0/DIMM1

    4 GB DDR3 1333 MHz ok

    BANK 1/DIMM1

    4 GB DDR3 1333 MHz ok

    Bluetooth: Old - Handoff/Airdrop2 not supported

    Wireless: en1: 802.11 a/b/g/n



    Video Information:

    ATI Radeon HD 5670 - VRAM: 512 MB

    iMac 2560 x 1440



    System Software:

    OS X Mavericks 10.9.5 (13F34) - Time since boot: about 35 days



    Disk Information:

    Hitachi HDS722020ALA330 disk0 : (2 TB) (Rotational)

    EFI (disk0s1) <not mounted> : 210 MB

    Macintosh HD 10.9 (disk0s2) / : 2.00 TB (909.67 GB free)

    Recovery HD (disk0s3) <not mounted> [Recovery]: 650 MB



    HL-DT-STDVDRW GA32N ()



    USB Information:

    Fujitsu ScanSnap S1500

    Newer Technology Guardian Maximus 3 TB

    EFI (disk1s1) <not mounted> : 210 MB

    HGST 3TB Daily Backup (disk1s2) <not mounted> : 3.00 TB

    Apple Computer, Inc. IR Receiver

    Apple Inc. Built-in iSight

    Apple Internal Memory Card Reader

    CPS UPS CP1000AVRLCD

    VIA Labs, Inc. USB2.0 Hub

    Apple Inc. BRCM2046 Hub

    Apple Inc. Bluetooth USB Host Controller



    Gatekeeper:

    Mac App Store and identified developers



    Kernel Extensions:

    /Applications/VMware Fusion.app

    [not loaded] com.vmware.kext.vmci (90.6.3) [Support]

    [not loaded] com.vmware.kext.vmioplug.14.1.3 (14.1.3) [Support]

    [not loaded] com.vmware.kext.vmnet (0249.89.30) [Support]

    [not loaded] com.vmware.kext.vmx86 (0249.89.30) [Support]

    [not loaded] com.vmware.kext.vsockets (90.6.0) [Support]



    /Library/Application Support/VirtualBox

    [loaded] org.virtualbox.kext.VBoxDrv (5.0.14) [Support]

    [loaded] org.virtualbox.kext.VBoxNetAdp (5.0.14) [Support]

    [loaded] org.virtualbox.kext.VBoxNetFlt (5.0.14) [Support]

    [loaded] org.virtualbox.kext.VBoxUSB (5.0.14) [Support]



    System Launch Agents:

    [loaded] 140 Apple tasks

    [running] 43 Apple tasks



    System Launch Daemons:

    [loaded] 179 Apple tasks

    [running] 69 Apple tasks



    Launch Agents:

    [failed] com.brother.LOGINserver.plist [Support]

    [loaded] com.google.keystone.agent.plist [Support]

    [running] net.culater.SIMBL.Agent.plist [Support]

    [running] org.chromium.chromoting.plist [Support]



    Launch Daemons:

    [loaded] com.adobe.fpsaud.plist [Support]

    [running] com.backblaze.bzserv.plist [Support]

    [loaded] com.bombich.ccc.plist [Support]

    [running] com.bombich.ccchelper.plist [Support]

    [loaded] com.google.keystone.daemon.plist [Support]

    [loaded] com.microsoft.office.licensing.helper.plist [Support]

    [loaded] com.tunabellysoftware.TGFanHelper.plist [Support]

    [loaded] org.virtualbox.startup.plist [Support]

    [loaded] One Apple task



    User Launch Agents:

    [loaded] com.adobe.ARM.[...].plist [Support]

    [loaded] com.adobe.ARM.[...].plist [Support]

    [running] com.amazon.music.plist [Support]

    [failed] com.apple.CSConfigDotMacCert-[...]@me.com-SharedServices.Agent.plist

    [running] com.backblaze.bzbmenu.plist [Support]

    [loaded] com.citrixonline.GoToMeeting.G2MUpdate.plist [Support]

    [running] com.dtv.vgconnect.plist [Support]

    [loaded] com.dtv.vgconnect.uninstall.plist [Support]

    [loaded] com.valvesoftware.steamclean.plist [Support]

    [loaded] net.infinite-labs.SIMBLEnablerForSandboxedApps.plist [Support]

    [loaded] org.virtualbox.vboxwebsrv.plist [Support]



    User Login Items:

    Flux Application (~/Applications/Flux.app)

    iSyncr Application (/Applications/iSyncr.app)

    EvernoteHelper UNKNOWN (missing value)

    iTunesHelper UNKNOWN Hidden (missing value)

    Eye-Fi Helper Application (/Applications/Eye-Fi/Eye-Fi Helper.app)

    ScanSnap Manager Application (/Applications/ScanSnap/ScanSnap Manager.app)

    Dropbox Application (/Applications/Dropbox.app)

    Google Drive Application (/Applications/Google Drive.app)

    HazelHelper UNKNOWN (missing value)

    EvernoteHelper Application (/Applications/Evernote.app/Contents/Library/LoginItems/EvernoteHelper.app)

    Android File Transfer Agent Application (~/Library/Application Support/Google/Android File Transfer/Android File Transfer Agent.app)

    CrossOver CD Helper Application (~/Applications/CrossOver 2.app/Contents/Resources/CrossOver CD Helper.app)

    VMware Fusion Start Menu Application (/Applications/VMware Fusion.app/Contents/Library/VMware Fusion Start Menu.app)

    CCC User Agent Application (/Applications/Carbon Copy Cloner.app/Contents/Library/LoginItems/CCC User Agent.app)

    Cinch Application (/Applications/Cinch.app)

    InfiniteHD Application (~/Library/Octoshape/InfiniteHD.app)

    HazelHelper Application (/Library/PreferencePanes/Hazel.prefPane/Contents/MacOS/HazelHelper.app)

    Google Chrome Application Hidden (/Applications/Google Chrome.app)



    Other Apps:

    [loaded] 0x7fc2fae0c1c0.mach_init.Inspector

    [running] [0x0-0x18018].com.microsoft.OneDrive-mac

    [running] [0x0-0x199098f].com.microsoft.Powerpoint

    [running] [0x0-0x19b19b0].com.microsoft.Word

    [running] [0x0-0x1e10e0f].com.etresoft.EtreCheck

    [running] [0x0-0x44044].com.irradiatedsoftware.Cinch

    [running] [0x0-0xa7fa7f].com.microsoft.Excel

    [running] com.JRTStudio.iSyncrWiFi.15872

    [running] com.adobe.Acrobat.Pro.14992

    [running] com.bombich.cccuseragent.65328

    [running] com.codeweavers.CrossOverCDHelper.384944

    [running] com.evernote.EvernoteHelper.70256

    [running] com.getdropbox.dropbox.151392

    [running] com.google.Chrome.80112

    [running] com.google.GoogleDrive.151040

    [running] com.google.android.mtpagent.70432

    [loaded] com.microsoft.Excel.17280

    [running] com.microsoft.Office365Service.20272

    [loaded] com.microsoft.OneDriveLauncher

    [loaded] com.microsoft.Word.17808

    [running] com.microsoft.autoupdate.fba.72368

    [running] com.noodlesoft.HazelHelper.44208

    [running] com.octoshape.client.257872

    [running] com.vmware.fusionStartMenu.96304

    [running] fi.eye.helper.13232

    [running] jp.co.pfu.ScanSnap.V10L10.24848

    [running] org.herf.Flux.389168

    [loaded] org.videolan.vlc.27664



    Internet Plug-ins:

    o1dbrowserplugin: Version: 5.41.3.0 - SDK 10.8 [Support]

    Google Earth Web Plug-in: Version: 7.1 [Support]

    Default Browser: Version: 537 - SDK 10.9

    Flip4Mac WMV Plugin: Version: 2.3.4.1 [Support]

    Silverlight: Version: 5.1.41212.0 - SDK 10.6 [Support]

    FlashPlayer-10.6: Version: 20.0.0.286 - SDK 10.6 [Support]

    Flash Player: Version: 20.0.0.286 - SDK 10.6 [Support]

    QuickTime Plugin: Version: 7.7.3

    googletalkbrowserplugin: Version: 5.41.3.0 - SDK 10.8 [Support]

    SharePointBrowserPlugin: Version: 14.5.7 - SDK 10.6 [Support]

    iPhotoPhotocast: Version: 7.0

    JavaAppletPlugin: Version: 14.9.0 - SDK 10.7 Check version



    User internet Plug-ins:

    CitrixOnlineWebDeploymentPlugin: Version: 1.0.105 [Support]

    OctoshapeWeb: Version: 1.0 - SDK 10.8 [Support]



    Safari Extensions:

    Ebates Cash Back

    Open in Internet Explorer



    3rd Party Preference Panes:

    Backblaze Backup [Support]

    remoting_host_prefpane [Support]

    Flash Player [Support]

    Flip4Mac WMV [Support]

    Hazel [Support]

    MacFUSE [Support]

    MusicManager [Support]

    Perian [Support]



    Time Machine:

    Auto backup: NO - Auto backup turned off

    Destinations:

    Ext 3 [Local]

    Total size: 0 B

    Total number of backups: 0

    Oldest backup: -

    Last backup: -

    Size of backup disk: Excellent

    Backup size 0 B > (Disk size 0 B X 3)



    Top Processes by CPU:

    8% mdworker(11)

    3% fontd

    2% WindowServer

    2% kernel_task

    1% VBoxHeadless



    Top Processes by Memory:

    2.88 GB com.apple.WebKit.WebContent(12)

    1.03 GB kernel_task

    406 MB VBoxHeadless

    393 MB bztransmit

    381 MB Google Chrome Helper(6)



    Virtual Memory Information:

    76 MB Free RAM

    8.72 GB Used RAM (973 MB Cached)

    0 B Swap Used
     
  6. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #6
    Etrecheck shows that you have been running for 35 days. Is there any improvement if you reboot?

    Also, you do appear to have SOME adware. (Ebates cashback extension in Safari)
    Download and run MalwareBytes. That may help you, too. That will find and remove anything that it recognizes as adware, etc.

    Also, Top Processes by Memory shows Webkit.webcontent way on top with nearly 3GB of memory in use just by your browser - another good reason to reboot.
     
  7. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #7
    There are also a lot of applications running. Odds are good that rebooting will return the computer's performance to normal. It would probably be useful to quit applications after you're done using them. Getting rid of the adware will help performance too.
    The computer is also missing several security updates so it'd be advisable to run software update and install whatever isn't yet installed.
     
  8. cdogg44 thread starter macrumors newbie

    Joined:
    Oct 2, 2014
    #8
    I wanted to update you guys on my slow down and beachballing. I restarted the computer but haven't seen much of an improvement. Most of the stuff I have open are programs I use daily and are opened all the time. This computer has pretty much been left on 24/7 since I bought it 5 1/2 years ago. I tried to put it to sleep but ended up having more problems with stuff freezing or it not wanting to wake up, but that was 4+ years ago.

    The Ebates plugin has been in use over 18 months and I do not believe is causing an issue. I use it a lot when applicable.

    It's the beachballing that has become so frustrating. I can be working fine and then a right click can stall for 3-15 seconds. Or typing an email will go fine and then the words on screen stutter while I'm still typing. Spotlight, and especially Mail, searches have become PAINFULLY slow.

    Any help is appreciated.
     
  9. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #9
    Your etrecheck showed 8% of your CPU being used by MDWorker which is the Spotlight indexer. If your Spotlight index is corrupt, that could explain Spotlight and Mail being slow.

    It looks like you have a couple of external USB drives as well as your internal drive and corrupted Spotlight index could be on one of the externals, or on the internal.

    I would suggest that you open the Spotlight Preferences panel and add each of your drives, including the internal, to the Privacy tab. This will have the effect of deleting all the indexes.

    Close the control panel and wait a few minutes, then remove the internal hard drive from the Privacy tab. This will cause Spotlight to start re-indexing the internal drive only. This may take a couple of hours.

    Once that is completed, see if that improves things, and in particular Spotlight and Mail searches, before removing the externals from the Spotlight search. (If the externals are backup drives, you might now want them indexed.)

    One other thing you could do is to temporarily disconnect all your externals and see if the performance of your computer improves. There is always a chance that one of the externals is slowing it down.

    Finally, you could leave Console.app open and running and when you get a beachball, look at Console to see what error messages are being spawned.
     
  10. cdogg44 thread starter macrumors newbie

    Joined:
    Oct 2, 2014
    #10
    Thank you for the info. I have done that before to reindex Spotlight so I am familiar with it.

    However, the USB drives are actually two identical drives in an external enclosure. They get booted every night at 4:00 AM and a Carbon Copy Cloner backup file is added to them. At this point it only adds or removes what has changed, but keeps the system current should my main HD fail. After the backup CCC unmounts them and during the day they do not show up in Finder.

    I am sure I removed them from Spotlight indexing but will double check that tonight.

    Thanks
     
  11. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #11
    Have a look at the console logs and see if you are getting MDworker errors
     
  12. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #12
    You have a LOT of third party extensions and utilities running there. Try this just as a test... restart and hold the shift key at boot to start in safe mode. That bypasses all those third party launch and startup items. Use the machine that way for a few hours and see if the issue goes away. If it does, that tells you it is one of the items causing this.

    If a safe mode boot does not fix it, the symptoms you describe do sound a lot like a failing drive. Often Disk Util will show a drive is okay when it really is not. You might try an option key boot to your CCC clone and run off that a few hours to eliminate the internal drive from the picture.
     

Share This Page