Max Payne shot OS X.2.4!!

Discussion in 'Mac Apps and Mac App Store' started by Stike, Mar 30, 2003.

  1. Stike macrumors 65816


    Jan 31, 2002
    Hey there everybody, I have a VERY strange bug to report. I was playing Max Payne on my machine with OS X2.4... when I quit the game, I was not able to launch ANY app!! Running apps worked, but quitting and launching.. and I got the same result.

    To cure it, I wanted to log out, but it literally took minutes for the log-in screen to appear, and just afterwards it disappeared again. I had to push the reset button.

    As a proof, I have a screenshot of apps I tried to launch. I hope you will never encounter this problem... (Don´t wonder about the look, I modded it a little :) )
  2. 4409723 Suspended


    Jun 22, 2001
    Re: Max Payne shot OS X.2.4!!

    Hmm, I would take your cd back to where you bought it and ask for a refund. After repairing permissions and reinstalling naturally.
  3. MontanaMacster macrumors regular

    Jan 26, 2002
    Very far from any Apple Stores
    You might have wanted to go to the force quit option in the apple menu, and select the finder and reluanch it.
  4. crazzyeddie macrumors 68030


    Dec 7, 2002
    Florida, USA
    i have had this problem before with different apps. When you click on the apps, they bounce in the dock but never start up. I don't get a warning, but its the same problem. I find that a simple restart fixes the problem. I have tried restarting the finder, logging out, force quitting all non-system processes and none of those work. Restarting is the only way i have seen to fix it.

Share This Page