MBP 2011 external monitor crash lion

Discussion in 'Mac OS X Lion (10.7)' started by marzy, Jul 22, 2011.

  1. marzy macrumors member

    Joined:
    Jan 15, 2007
    Location:
    Australia
    #1
    So installed Lion tonight all excited to be let down by quite a few things but nothing as big as this.

    So I have the 2011 MBP 2.3ghz, so in SnowL my monitor worked fine, it connects to the Thunderbolt port via a dvi to display port adapter.

    When I plug it in the computer I think the first couple of times the mouse would stay but the last time I did it the mouse disappeared but processor will go up to 50% I think config or something does it, also system prefs won't open and when you pull the monitor out the computer will just freeze.

    So my external monitor is now a brick.

    Any ideas?
     
  2. Windiddy macrumors newbie

    Joined:
    Jul 22, 2011
    #2
    External Monitor doesn't for when I close my MBP but works when I open my MBP.

    Marzy I have the same problem. I have MBP 2.26 ghz. I have my Phillips 23" monitor connected via mini-display to VGI. SnowL worked fine but not with Lion. I was able to mirror display the MBP & external monitor but when I close my MBP (clamshell mode), the monitor says "cannot display video mode...change computer display to 1280x680. When I open MBP, the external monitor comes back on and mirror displays whats on my MBP screen. So when I close MBP, the external monitor goes dead but not when I have MBP opens.

    Please help.

    2.26 ghz MBP Lion.
     
  3. marzy thread starter macrumors member

    Joined:
    Jan 15, 2007
    Location:
    Australia
    #3
    I haven't been able to find a solutions yet, I hope the problem is widespread enough that apple is able to notice and fix the problem soon.
     
  4. The SpinDoctor macrumors regular

    Joined:
    Nov 22, 2008
    #4
    When I upgraded to Lion, using both my official MDP to DVI adaptor and a NEET branded one causes my Mac to crash when I try plugging it in. The monitor is a HP w19 that worked fine in SL, and works fine when I plug it into my graphic card on my PC using both the adaptors.

    Therefore it is Lion that is at fault, and there are other people that have the same issue as me: https://discussions.apple.com/thread/3194773 and http://forums.macrumors.com/showthread.php?t=1194518 .
    MacBook Pro 15" (2011), Mac OS X (10.6.7), 2.2GHZ/8GB RAM/500GB 7200RPM


    From: https://discussions.apple.com/thread/3204180
     
  5. hasson macrumors newbie

    Joined:
    Jul 25, 2011
    #5
    Anyone have a solution?

    Same issue here.. Need to work with 2 screen =/
     
  6. sapnho macrumors newbie

    Joined:
    Jul 22, 2011
    #6
    Same problem here. MBP to an external Dell monitor causes Lion to freeze.
     
  7. hasson macrumors newbie

    Joined:
    Jul 25, 2011
    #7
    I think that I will downgrade to SL again..

    How could apple did not tested that????

    Ridiculous!!!!
     
  8. JC Phoenix macrumors newbie

    Joined:
    Jul 21, 2011
    #8

Share This Page