MBP problem installing WC3

Discussion in 'Games' started by mikeyPotg, Apr 3, 2006.

  1. mikeyPotg macrumors 6502

    Mar 20, 2006
    I've tried to install this game twice and got this error both times about halfway into the installation:

    An error occurred while installing ":support:war3.mpq".

    Ahhhh, I'm so excited that I finally got my MBP and now I want to install one of my favorite games to play/test and now this issue! Can anyone please help me?
  2. generik macrumors 601


    Aug 5, 2005
    Tried testing your CDs? They might be scratched up or something.

    Works on my mini.
  3. mikeyPotg thread starter macrumors 6502

    Mar 20, 2006
    I checked the disk and it seems to be fine. what a bummer. Hopefully I can find another disk somewhere. I'm anxious to play.

    (updating WoW at the moment, but I'm sick of that game)
  4. cairo macrumors regular

    May 6, 2005
    did you try the disc you have in another machine?
  5. mikeyPotg thread starter macrumors 6502

    Mar 20, 2006
    Thanks for the responses guys, but I just tried for a 3rd time (after installing WoW) and it worked perfectly. Installing The Frozen Throne now!

    btw. WoW runs SMOOOTH! I just logged onto IF (on one of the busiest servers - Shattered Hand) and I got on real fast and ran around with practically no hiccups.

Share This Page