MBP Santa Rosa 15" 2.6Ghz Fans run out of control

Discussion in 'MacBook Pro' started by tchounkovskii, Aug 5, 2008.

  1. tchounkovskii macrumors newbie

    Joined:
    Feb 25, 2008
    #1
    My MBP's fans just won't stop spinning when I run Aperture or any other image editing software. Sometimes they start spinning if I have Safari open with 3 or 4 tabs. It's ridiculous. When I bought it, it wasn't doing this. So now I don't know what to do. I could go to the Apple Store but it's a drive. Was wondering whether anyone else is having similar issues. I know that this is a long and drawn out question/topic but it bother's me that Apple would make this "bad ass MBP 2.6 CUSTOM made" laptop run so crappy.

    By the way, when the fans spin out of control, this also makes my computer run suuuuper slow. Everything just lags like crazy.

    Any thoughts?
     
  2. RITZFit macrumors 65816

    RITZFit

    Joined:
    Sep 16, 2007
    Location:
    In my Corner
    #2
    try resetting the SMC by taking the battery out and holding the power button down for 5 seconds. Also might want to "zappram" by holding "option" + "command" + "P" + "R" (let go after the system bongs a second time). See if that helps any.
     
  3. tchounkovskii thread starter macrumors newbie

    Joined:
    Feb 25, 2008
    #3
    I did that and I also reset the SMC, but no luck so far. :(
     
  4. KoolStar macrumors demi-god

    KoolStar

    Joined:
    Oct 16, 2006
    Location:
    Kentucky
    #4
    You might also try clearing/resetting NVRAM. (LINK)
     
  5. tchounkovskii thread starter macrumors newbie

    Joined:
    Feb 25, 2008
    #5
    isn't it the same thing as resetting PRAM? CMD+OPTION+P+R?:confused:
     

Share This Page