MDD won't startup from 9.1 CD

Discussion in 'Mac Apps and Mac App Store' started by Lz0, Jan 2, 2004.

  1. Lz0 macrumors regular

    Jul 20, 2002
    I was wanting to put OS9 on a second HD but my 1GB MDD will not startup from the OS9.1 CD and of course I can't install from the CD because classic can't run from the CD.

    Any suggestions.
  2. crazytom macrumors 6502a


    Jul 23, 2002
    That's pretty bizarre...

    The only thing that comes to mind would be first zapping PRAM...if that fails, resetting the PMU.

    Are you trying to boot from the disk via Preferences -> Startup Disk? or holding the C key after power up? Have you tried both?
  3. Duff-Man macrumors 68030


    Dec 26, 2002
    Albuquerque, NM
    Duff-Man says.....IIRC, a 9.1 CD is too old to boot a MDD G4. If you look at the CD's that came with the computer I think there is an image somewhere for the os9 system that it installs as classic (it's a bit late and it is all a bit hazy at the moment so I don't recall exactly...)......oh yeah!
  4. Sun Baked macrumors G5

    Sun Baked

    May 19, 2002
    If it is a FW800 model, it won't boot from any version of OS 9.

    Of course the FW400 models may have a bootable version of OS 9 hiding of the System Restore disk. :confused:
  5. MoparShaha macrumors 68000


    May 15, 2003
    San Francisco
    As several posters have said, if your MDD Power Mac is the FireWire 800 model, you cannot boot off Mac OS 9. If you do have the FireWire 400 model, and it still isn't working, you might not have "OS 9" drivers installed on your HD. When initializing the hard drive, there is an option to install OS 9 drivers. If you do not select this option, you cannot boot off of the OS 9 CD. This happened to my iMac. I forgot to install the OS 9 drivers, and every time I tried to boot from the OS 9 CD, the computer would crash.
  6. Awimoway macrumors 65816


    Sep 13, 2002
    I have a FW400 MDD PowerMac. If you install Classic from the Software Restore discs, you can boot into 9 from your hard drive.

    That's assuming the v. 9 drivers are installed on your drive, of course. :)

Share This Page