me.com mail not being pushed (4s)

Discussion in 'iPhone' started by BLOND37, Mar 3, 2012.

  1. BLOND37 macrumors 6502a

    Joined:
    Mar 1, 2008
    #1
    Me.com mail not being pushed to 4s

    So having the issue again. To fix I need to tap settings iCloud and turn mail slider off then on. But I shouldn't need to do that every day (which it seems i do)

    Mail is pushed fine on my MacBook.

    So that tells me it's a phone issue.

    I don't want to do a clean iOS restore cuz I'll lose all my data. If I do a back up and restore from that I'll restore any thing causing this?

    I'm sure apple genius bar will want me to do a restore first before issuing a new phone to me ?
     
  2. whynotgotovegas macrumors member

    Joined:
    Jan 17, 2012
    Location:
    Michigan
    #2
    It sounds like your email app is only manually getting email. Make sure your email settings refresh time is not set to only dpfetch email manually. Other then that, I don't know.
     
  3. BLOND37 thread starter macrumors 6502a

    Joined:
    Mar 1, 2008
    #3

    yea forgot to mention the only way for me to get mail is fetch .
     
  4. Small White Car macrumors G4

    Small White Car

    Joined:
    Aug 29, 2006
    Location:
    Washington DC
    #4
    Lots of posts on this on the Apple message boards. No actual solutions. Whether it's an iOS 5 bug or just an iCloud bug I don't know, but I've given up on trying to solve it until Apple comes out with new updates. I've seen hundreds of posts from people trying to solve it and failing.
     
  5. whsbuss macrumors 68040

    whsbuss

    Joined:
    May 4, 2010
    Location:
    SE Penna.
    #5
    MobileMe or iCloud? My iCloud email has been pushed fine for quite a while now.
     
  6. whynotgotovegas macrumors member

    Joined:
    Jan 17, 2012
    Location:
    Michigan
    #6
    Same here, my iCloud email pushes just fine. I have syncing issues between my iPod touches and my iPad though. If I delete an email on my iPad, it takes a long time before it deletes on my iPods. Oh well, I don't use email too much anyway.
     
  7. Constantine1337 macrumors 6502

    Joined:
    Dec 3, 2009
    #7
    Are you in Germany? If so, push services are turned off by Apple due to Motorola patent dispute...
     

Share This Page