menu bar problems.....

idkew

macrumors 68020
Original poster
well, my menu bar has been acting weird as of late. it goes blue, doesn't work or update the time and battery status... I have tried to replace the menu resources deep in system, but it hasn't helped... anyone ave any ideas?

i have attached a .jpg of what is happening, and amazingly enough a screen shot captured the problem?!?!:confused: although the bottom half of all the icons are sometimes blue.

oh yeah- a restart fixes it, until i click one of them again.
 

Attachments


britboy

macrumors 68030
Nov 4, 2001
2,655
0
Kent, UK
Are you using, or have you in the past installed, something like Fruitmenu, or another program that alters things in the menu bar?
 

idkew

macrumors 68020
Original poster
Originally posted by britboy
Are you using, or have you in the past installed, something like Fruitmenu, or another program that alters things in the menu bar?

yes and no. right now i have a little thing that shows my processor use in the bar, but this was happening far, far before i installed that.... but i have "hacked" my os to do what i want quite a bit....:p
 

britboy

macrumors 68030
Nov 4, 2001
2,655
0
Kent, UK
That probably your problem then. Was this happening in .1.4 too? (i assume you're using .1.5)

Hacking the OS is.... risky :p
 

macstudent

macrumors 6502
Feb 12, 2002
434
0
Milwaukee, WI
I have encountered the same problem when I used video mirroring on my ibook 700. Selected icons turn blue. but if I refresh the screen it reverts to normal. And I am not using any os hacks... yet.