message app buggy ios 5.01?!

Discussion in 'iPhone' started by aziatiklover, Dec 14, 2011.

  1. aziatiklover macrumors 68030

    aziatiklover

    Joined:
    Jul 12, 2011
    Location:
    8.8.8.8 and 8.8.4.4
    #1
    well I'm having a small bug with the message app or maybe because imessage is turn off! When composing a new message I have the option to choose from a number or email. However, sometimes it just show numbers and won't show any emails. Unless I go into contacts app and choose email to send as a message! Pretty annoying am I doing anything wrong or it's a bug? Anyone else experience the same issue or maybe not an issue. Thanx guys.
     
  2. aziatiklover thread starter macrumors 68030

    aziatiklover

    Joined:
    Jul 12, 2011
    Location:
    8.8.8.8 and 8.8.4.4
    #2
    Wirelessly posted (Opera/9.80 (iPhone; Opera Mini/6.5.1.23995/26.1305; U; en) Presto/2.8.119 Version/10.54)

    Anyone? Wow really surprise im the only one.
     
  3. likethesoup2 macrumors 6502a

    Joined:
    Mar 29, 2011
    Location:
    Orlando, Florida
    #3
    I use it all the time and have not experienced what you're describing.

    So, apparently you are the only one . . .
     
  4. aziatiklover, Dec 15, 2011
    Last edited: Dec 16, 2011

    aziatiklover thread starter macrumors 68030

    aziatiklover

    Joined:
    Jul 12, 2011
    Location:
    8.8.8.8 and 8.8.4.4
    #4
    man that sucks for me. Now I can't even chose email from a new imessage I have to do it manually. All I see are numbers. Do you always see numbers and emails?
     

Share This Page