Messages In iCloud - cannot select this option and it’s greyed out?

Discussion in 'iOS 11' started by KooL BeAnZ, Jun 6, 2017.

  1. KooL BeAnZ macrumors regular

    Joined:
    Apr 4, 2012
    #1
    For some reason, in settings and in messages, the option to put messages in iCloud is greyed out?

    Any ideas on why / how to turn this on?

    Thanks!
    --- Post Merged, Jun 6, 2017 ---
    pic for reference:
    --- Post Merged, Jun 6, 2017 ---
    So cannot select to turn that option on, pressing it does nothing!
     

    Attached Files:

  2. MLVC macrumors 6502

    MLVC

    Joined:
    Apr 30, 2015
    #2
    I can turn it on but nothing gets synced to iCloud from the phone. There are Messages in Cloud so I assume they come from the Mac.
     
  3. rmeadejr macrumors 6502a

    rmeadejr

    Joined:
    Aug 25, 2009
    Location:
    San Francisco-Twin Peaks
    #3
    im having the same issue.
     
  4. VSMacOne macrumors 601

    VSMacOne

    Joined:
    Oct 18, 2008
    #4
    I don't think it's fully functional yet. I read in another thread that a user got it working after many restarts, but that the media attachments were not being synced. So for now, I'm leaving it off and going to give it another shot in a later beta. I don't want to worry about stuff missing.
     
  5. lsutigerfan1976 macrumors 68000

    Joined:
    Sep 14, 2012
    #5
    Same here. Seems like it is disabled on all my devices for now.
     
  6. lancastor macrumors 6502a

    Joined:
    Jun 25, 2011
    #6
    Same here. It's not greyed out. But I receive only a error message when I try to activate it.
     
  7. KooL BeAnZ thread starter macrumors regular

    Joined:
    Apr 4, 2012
    #7
    Fixed my greyed out issue.

    Turns out I needed to turn on Two-Factor Authentication.

    This then meant it could be turned off and on - BUT - apparently it doesn’t work anyway yet

    Hopefully others can know and be ready for when it does go live
     

Share This Page