Messages on iCloud

Discussion in 'iOS 11' started by jaredlipsitz, Jun 27, 2017.

  1. jaredlipsitz macrumors member

    Joined:
    Aug 27, 2010
    #1
    Running iOS 11 PB, but my Messages on iCloud is greyed out.

    Any idea how to turn it on?
     
  2. jaredlipsitz thread starter macrumors member

    Joined:
    Aug 27, 2010
    #2
    Update: Doesn’t appear on any of my iOS 11 devices...
     
  3. theshoehorn macrumors 6502

    Joined:
    Jul 6, 2010
  4. jaredlipsitz thread starter macrumors member

    Joined:
    Aug 27, 2010
  5. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #5
    If you just enabled 2FA, you may need to restart the device, or even sigh out of iCloud and then back in.
     

Share This Page