Microsoft Remote Desktop and PC boot trouble.

Discussion in 'General Mac Discussion' started by cluthz, Oct 11, 2004.

  1. cluthz macrumors 68040


    Jun 15, 2004
    I have a Dell Optiplex which I connect to with MS-rdc from my mac.
    The MC rdc part is working good, but my pc has some problems.
    When i reboot (or boot) the machine,
    after the bios has loaded i'm getting a error:
    Can't find boot device hardisk,
    Press F2 to enter setup or
    Press F1 to continue

    I have tried to change boot devices in bios, but same trouble.
    If i press F1, the machine boots ok.
    The machine has
    a: floppy
    c: zip
    d: cdrom
    e: hd

    can this be the culprit?
    i tried to rearange some of these stuff, but i did only get about the same error message.

    I know this isnt a pc forum, but we have tone of great macusers who also has knowledge of our "enemy" :D

    btw, The optiplex is a GX1 (400mhz) from about 2000 if that matters...
  2. edesignuk Moderator emeritus


    Mar 25, 2002
    London, England
    I'm not sure what the problem is exactly, but I do know it has NOTHING to do with RDC.
  3. cluthz thread starter macrumors 68040


    Jun 15, 2004
    Yeah i know it has nothing to be with rdc.
    i only used it as an excuse why i could bring this oftopic into this board ...
  4. Logik macrumors 6502a

    Apr 24, 2004
    well, the information has to be stored in the bios.. hard drive info for example... if the battery on the motherboard is dead it COULD give this error as it cannot find the hard disk without actually searching for it and obtaining the correct information about it.... how old is said machine? you could also try changing bootup device information... try switching straight to the HD for now... see if that changes anything.

Share This Page