Mobile Me/ iCloud not syncing with Lumia 900

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by Thnkdifferent, Apr 10, 2012.

  1. Thnkdifferent macrumors member

    Thnkdifferent

    Joined:
    Oct 9, 2010
    Location:
    California
    #1
    Was wondering if you guys could help me with setting up me @me email to my 900. I keep getting an 'invalid password' pop up when it is the correct password. Thanks.
     
  2. Bear macrumors G3

    Joined:
    Jul 23, 2002
    Location:
    Sol III - Terra
    #2
    Are you using "NAME@me.com" for the username? if you just use "NAME" you will definitely get an error.
     
  3. badatthis macrumors newbie

    Joined:
    Apr 30, 2012
    #3
    I had the exact same problem so I figured I should be nice and share what I had to do to fix this...

    Delete the icloud account from your 900. add a new account but this time select advanced add (best I can tell the 900 is getting messed up between me.com vs icloud.com).
    1. Enter your (address)@me.com account and password
    2. For the incoming server put the imap settings for icloud imap.mail.me.com:993 (check that with a google search I don't remember it exact but I think that's right)
    3. Outgoing server is SMTP.mail.me.com
    4. Check all the boxes for requires auth and SSL
    5. Let it sync and enjoy.

    I was somewhat pissed that it wasn't working until I fixed it with these steps. 5 days later and still good, keeping my fingers crossed, now if only it would sync pics and calendar I would be in heaven but u take what u can get on a windows phone (work made me get it, I miss my iPhone)

    Good luck,
    Badatthis
     
  4. wayneholbrook macrumors regular

    wayneholbrook

    Joined:
    Mar 30, 2010
    Location:
    Miami Florida
    #4
    Did it sync contacts?
     

Share This Page