Mojave Mail conversations settings ignored

Discussion in 'macOS Mojave (10.14)' started by ilandmac, Jan 22, 2019.

  1. ilandmac, Jan 22, 2019
    Last edited: Jan 24, 2019

    ilandmac macrumors member

    ilandmac

    Joined:
    Mar 25, 2012
    Location:
    Remote island
    #1
    Did a clean install of Mojave (first clean install in 10 years ...)

    used the "import" mail option from Mojave, went pretty well once you get the hang of it and everything is
    where it should be.

    But I cannot get out of the "conversations" mode on viewing. I have all the conversations options unchecked but that does not help.

    Anyone having the same issue ?

    Edit : In apple mail View menu uncheck "Organize by Conversation" once or twice ;-)

    Tks
    ilandmac
     

Share This Page