Mountain Lion installed but no sound, system preferences or sound related apps.

Discussion in 'OS X Mountain Lion (10.8)' started by rickmusik, Aug 2, 2012.

  1. rickmusik macrumors newbie

    Aug 2, 2012
    I have installed Mountain Lion on my laptop and desktop computers. The laptop is fine.
    The desktop, one of the first Intel Macs, (Quad core Intel Xeon) is behaving weird.
    Itunes,uTube even Chess will not work but Pages, Calendar, Screenwriter will?
    The internet is working but slow.

    I have repaired disk permissions and started in safe mode but still the same.

    I have a Prism Sound Orpheus firewire soundcard and tried reinstalling the driver from the Prism Sound site but Apple would not allow this as it is from "an unidentified developer."

    I can't get into "Sound" in System Preferences "System Preferences not responding"

    Everything worked fine before installing Mountain Lion. The fact that there is no sound led me to believe that there may be a Soundcard conflict as my laptop uses no soundcard and works fine. I don't dare try the Orpheus with my laptop in case I lose that as well!

    Any help out there?

    Thanks in advance.
  2. Comeagain? macrumors 68020


    Feb 17, 2011
    Spokane, WA
    In system preferences, under security you can turn off gate keeper momentarily, to install the drivers, even though they come from an unidentified developer.
  3. rickmusik thread starter macrumors newbie

    Aug 2, 2012

    Hi thanks for the help disabling the gate keeper. I reloaded the ORPHEUS SOUND CARD DRIVER but It did not help.
    Since then I have loaded Logic and the audio drivers have disappeared so it seems that OSX is searching for the ORPHEUS drivers but cannot read them?
  4. GerritV macrumors 65816

    May 11, 2012
    One of my ML update installs had a totally grayed out Sound Prefpane.
    So I installed the ML update once again, it solved this problem.

Share This Page