Movies (.avi, .mp4 and etc) on Macintosh HD unable to play from Bootcamp.

Discussion in 'Windows, Linux & Others on the Mac' started by jyubonk, Dec 1, 2013.

  1. jyubonk macrumors newbie

    Joined:
    Nov 27, 2013
    #1
    When I booted up into my windows 8.1, I already have Paragon HFS+ installed in it an able to read/write all files except movies. When I was on Windows, if I try to access my movies on Macintosh HD, it will shows 0 bytes. Same goes when I tried to copy the movies from Macintosh HD into Bootcamp partition, also 0 bytes.

    When I booted up in Mac OS, I able to play all the movies just fine.

    Is there some setting wrong or Paragon HFS+ is unable to read/write movies with any format?
     
  2. smalltwig macrumors newbie

    Joined:
    Nov 26, 2013
    #2
    If all your movies are in the same folder, try this.

    boot into Mac, right click on the folder the movies are in. Select Get Info. Make sure that the Locked option is NOT checked. Then, at the bottom where is says sharing and permissions.. under "everyone" make sure is says read and write. Hit the + button and create a user "guest" with read and write permission (do not add a password). click the gear wheel (settings) icon and select apply to enclosed items. If it is greyed out (apply to enclosed items), click on the lock icon (bottom right) and enter your password.
     
  3. jyubonk thread starter macrumors newbie

    Joined:
    Nov 27, 2013
    #3
    Done, that. Still no luck. Does anyone able to copy/play the video, located inside Macintosh HD, from bootcamp?
     

Share This Page