MS Office Word: Accidently enabled the ¶ sign

Discussion in 'Mac Basics and Help' started by i0Nic, Sep 7, 2007.

  1. i0Nic macrumors 65816

    Joined:
    May 17, 2006
    Location:
    Sydney, Australia
    #1
    Eep, I pressed something and made ¶ sign come up after every new paragraph which is really annoying! How do I turn it off?

    Mac Office edition.
     
  2. tobefirst macrumors 68040

    tobefirst

    Joined:
    Jan 24, 2005
    Location:
    St. Louis, MO
    #2
    Preferences>View>Nonprinting characters. Uncheck the Paragraph marks.

    or....

    Click the Paragraph mark button on the main toolbar.
     
  3. i0Nic thread starter macrumors 65816

    Joined:
    May 17, 2006
    Location:
    Sydney, Australia
    #3
    Back to normal, thanks heaps! It was really starting to annoy me (the 'all' box was checked, so not only was I getting that symbol I also also was getting all the other non-printing symbols eugh)

    edit: heh noticed the paragraph mark button just now, I was writing a notebook doc and it didn't have that button in the toolbar.
     

Share This Page