Music is playing and ühone is not reacting

Discussion in 'Jailbreaks and iOS Hacks' started by Chrisriss, Aug 24, 2016.

  1. Chrisriss, Aug 24, 2016
    Last edited: Aug 24, 2016

    Chrisriss macrumors newbie

    Joined:
    Aug 24, 2016
    #1
    Hi all!

    The last 2 days my iPhone SE 9.3.3 (jailbroken with Pangu 1.1.0 via webpage 3 weeks ago) shows strange behavior. Everything was working fine till yesterday some music startet playing without me doing anything. It´s not my music and I did´t know the song. Also my phone was not reacting on any touch gesture or the home button. Since I also had high down- and/or upstream at the same time I guess the sound was downloaded.

    I force switched my phone off. After this first time always when I activate my jailbreak and be online this behavior starts again. It doesn't matter if I use my phone or if it´s locked. I can not do anything about it. As long as I don´t activate my jailbreak it´s not happening.

    I have been uninstalling the last 2 apps I installed from Cydia (iCleaner & Calllogpro) without a positive result.

    I don´t know what to do. Anybody an idea or the same problem?
     
  2. StarkCity macrumors 6502a

    StarkCity

    Joined:
    Sep 11, 2013
    Location:
    California
    #2
    Another crazy rouge 9.3.3 problem...... I recommend completely restoring ( if 9.3.3 is still being signed ) and starting over with a DFU to 9.3.3 fresh instal. Other than that, I'm not sure, these new issues and bugs with this jailbreak are out of control
     
  3. Chrisriss thread starter macrumors newbie

    Joined:
    Aug 24, 2016
    #3
    Thx StarkCity

    9.3.3 is not signed anymore. But as far as I know I can restore without installing a new iOS.

    Anyway, somebody else with the same issue or any other solution?
     

Share This Page