stilted

macrumors newbie
Original poster
Jun 17, 2009
17
0
When I try to play songs on my new 4S, one of two things happen: either it automatically skips the song I picked and begins to play the next song on the album, or when I hit play, it says it is playing (the arrow at the top of the screen) but the bar isn't moving, nor is any audio coming out...

Anyone know how to fix/what the problem is/if this is a software issue?
 

Shadowbech

macrumors 604
Oct 18, 2011
6,904
2,905
Sometimes it could that it didn't sync right.

Few fixes are deselecting all music, unplug your phone, replug your phone and re-select all your music back and see if that works.

If not restore and set it up as a new phone and see.

I had this similar issue too. Tried deselecting and reselecting. Didn't work

So I decided to restore and set it up as new and works like a charm.
 
Comment

jburns

macrumors regular
May 1, 2007
162
0
NC-USA
When I try to play songs on my new 4S, one of two things happen: either it automatically skips the song I picked and begins to play the next song on the album, or when I hit play, it says it is playing (the arrow at the top of the screen) but the bar isn't moving, nor is any audio coming out...

Anyone know how to fix/what the problem is/if this is a software issue?

Obviously Siri thinks your choice of music sucks. You will either have to change your tastes or turn Siri off. :rolleyes:
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.