My Airport express is working on and off...and then it stopped.

Discussion in 'Mac Accessories' started by vitesse, Feb 29, 2008.

  1. vitesse macrumors newbie

    Joined:
    Feb 29, 2008
    Location:
    Quebec, Canada
    #1
    First hi everyone, this is my first post here and my first experience with a apple product(exept the few Ipod I own).

    I brought a Apple Airport express a month ago to listen music on my stereo system. I have a Dell inspiron 6000 laptop and a wireless network with a linksys router(with a wpa protection).

    After alot of trouble installing the Airport express to make it work with my existing network, it finally worked. But since, once every week, while opening Itunes, a window was telling me that the airport base station wasn't detected so I had to reset the Airport express and redo the setup. I did this a few time for the last weeks but yesterday it stop working. I tried to reset the Airport express, redo the configuration...it didn't work and after that my computer wasn't able to detect my wireless network so I had to reset everything.

    I tought this product would be easy and friendly to use, but since my purchase, it give me nothing but trouble. Is there a cure to my problem?

    BTW sorry for my bad english, I currently speak french...
     
  2. vitesse thread starter macrumors newbie

    Joined:
    Feb 29, 2008
    Location:
    Quebec, Canada
    #2
    If I run a ethernet cable from my router to te Airport express, would that solve my problem?(it's not ideal but I want to make this thing work!) BTW, is there a way to contact Apple about my issue? I looked everywhere on Apple website and didn't found a email adress.
     

Share This Page