my blob is from iOS 5.0.1, can i install custom iOS 5.1.1 ?

Discussion in 'Jailbreaks and iOS Hacks' started by kenreaves, Jun 10, 2012.

  1. kenreaves macrumors member

    kenreaves

    Joined:
    Mar 27, 2012
    #1
    oops :( i posted in wrong section ,, how can i remove it ? :(



    i need help

    i have JB iphone 4 iOS 5.0.1 bb 1.59.00 unlocked via ultrasn0w


    today i got ma phone bricked while installing Siri Original from russian repo, now m going to restore it with custom ipsw c'z if i didn't stitch my blob file , i will .definitely loose my baseband 1.59.00 and so my unlock (unltrasn0w)

    i want to install iOS 5.1.1, but as i try to stitch my blob file with original 5.1.1 firmware, it says " the blob doesn't appear to match with this IPSW build "


    is there a way to install 5.1.1 on my phone ?
    or i have to install same 5.0.1 again ?
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    Check your thread in the hacks section for solution
     
  3. Happytodd macrumors regular

    Joined:
    Oct 19, 2010
    #3
    I believe he/she is saying:

    I need Help, I currently own a Jailbroken iPhone 4 running 5.0.1 with a baseband of 1.59.00, it is currently unlocked using Ultrasn0w.

    Today I got my phone bricked attempting to install "Siri Original" from a Russian Repo, now I'm going to have to restore it using a custom IPSW because if I don't stitch my blob file I will lose my baseband 1.59.00, which in turns means I won't have a unlocked phone.

    I want to install iOS 5.1.1 but as I try to stitch my blob file with original 5.1.1 firmware I get alerted with an error which says, "The blob doesn't appear to match this this IPSW build".

    Is there any way to install iOS 5.1.1 on my iPhone or will I have to install custom 5.0.1 again?
     
  4. kenreaves thread starter macrumors member

    kenreaves

    Joined:
    Mar 27, 2012
    #4

    that's Exactly what i mean :p by the way what was wrong in my speech ? :D

    anyways nice attempt :p keep it up :D
     
  5. NanoNyrd macrumors regular

    Joined:
    Dec 1, 2011
    #5
    You don't need to stitch SHSHs to preserve the baseband, just follow these instructions:

    http://www.iclarified.com/entry/index.php?enid=20512

    (The instructions are for 5.1, but it is exactly the same for 5.1.1)

    EDIT: JUst to clarify: You do not NEED your SHSH blobs for this, so the version does not matter. The SHSH blobs are only needed to restore to an OLD version of iOS.
     
  6. PrayForDeath macrumors 6502

    Joined:
    Jan 3, 2012
    #6
    Blobs are used to restore to a firmware that is no longer signed by Apple. Since 5.1.1 is the latest and current firmware, no blobs are needed.
     
  7. ZCherub macrumors 6502a

    ZCherub

    Joined:
    Jul 7, 2010
    Location:
    GA, USA
    #7
    Pretty sure I linked him to the exact same thing in his thread yesterday.

    OP - did that not work, or is this thread just now making its way to this section?
     

Share This Page