My Entourage is leeting me receive emails but not sending them out. Help!

Discussion in 'MacBook Pro' started by sparkie7, Dec 20, 2008.

  1. sparkie7 macrumors 68000

    sparkie7

    Joined:
    Oct 17, 2008
    #1
    Any ideas why this is? I have gone abroad, and using a different connection. Was fine before I left the country and settings haven't changed. Any ideas? I'm using my .mac account in the meantime. But doesn't look good coming from my personal email account TIA :D
     
  2. macrem macrumors 65816

    macrem

    Joined:
    Mar 11, 2008
    #2
    Does the same issue occur with OS X Mail.app?
     
  3. Cliff3 macrumors 65816

    Cliff3

    Joined:
    Nov 2, 2007
    Location:
    SF Bay Area
    #3
    Some ISP's block you from using their network to contact your email providers mail server. I had this problem with Unwired while I was in Australia for an extended stay, and I also have this problem with Cox.net when I visit my Dad. Try changing the account to use the ISP's mail server as the outgoing mail server, but leave your reply to address alone.

    (edit: and yes, it is a PITA - it's a security precaution on the part of the ISP)
     
  4. sparkie7 thread starter macrumors 68000

    sparkie7

    Joined:
    Oct 17, 2008
    #4
    Ahh, ok.

    I'm with 1&1 in the UK. In Australia I'm with 3 networks and no problems whatsover. But now I'm on a short visit in New Zealand my outgoing mail isn't working.

    Under the "Sending mail" section in Entourage, "Same settings as receiving mail server" checked. I think this line is with Telecom NZ, so I'll have to get the ISP mail server details (SMTP server address, Account ID and password) from my dad.

    When you say "but leave your reply to address alone.".. do you mean "Receiving mail" on Entourage Accounts?

    Many thanks.

    PS yes it IS a P.I.T.A
     
  5. sparkie7 thread starter macrumors 68000

    sparkie7

    Joined:
    Oct 17, 2008
    #5
    i've not used this so far. so wouldn't know
     
  6. Cliff3 macrumors 65816

    Cliff3

    Joined:
    Nov 2, 2007
    Location:
    SF Bay Area
    #6
    There's an attribute of the message header that is fed by the E-mail address field on the Account Settings pane on the Edit Account window - leave that field alone. You'll need to go in and change the information in the Sending Mail section.
     
  7. sparkie7 thread starter macrumors 68000

    sparkie7

    Joined:
    Oct 17, 2008
    #7
    yep. got it. thanks.

    just need to find the SMTP server details for the local ISP
     

Share This Page