My gigabit ethernet connection is 1/3 as fast as my wireless connection on my ATV 4K

Discussion in 'Apple TV and Home Theater' started by rbf1138, May 18, 2018.

  1. rbf1138 macrumors 6502

    Joined:
    Dec 22, 2007
    #1
    I have gigabit internet, and have several media devices hardwired in to my gigabit switch. My PS4 Pro, for example, gets far greater speeds wired than via Wifi. Same with my PC.

    The Apple TV 4K, however, gets around 84mpbs when wired but over 300mbps when on Wifi. This obviously shouldn't be the case. Anyone else face this or have any ideas or solutions?

    Thanks!
     
  2. kissfan macrumors regular

    kissfan

    Joined:
    Dec 7, 2011
    Location:
    Florida
  3. rbf1138 thread starter macrumors 6502

    Joined:
    Dec 22, 2007
    #3
    qos.JPG
     
  4. kissfan macrumors regular

    kissfan

    Joined:
    Dec 7, 2011
    Location:
    Florida
    #4
    Make sure you’re plugged into auto-sensing ports and they’re running full speed. It could also be your cable.
     
  5. rbf1138 thread starter macrumors 6502

    Joined:
    Dec 22, 2007
    #5
    Swapped the cable, that was it. Weird how simple but annoying that was. Thanks for the help!
     
  6. cynics macrumors G4

    Joined:
    Jan 8, 2012
    #6
    I’m assuming it’s was < Cat 5e cable?
     
  7. Menel macrumors 603

    Menel

    Joined:
    Aug 4, 2011
    #7
    That or had a broken/pinched twisted pair.
     
  8. rbf1138 thread starter macrumors 6502

    Joined:
    Dec 22, 2007
    #8
    Nope, it was a Cat5e also! I guess there are just some bad cables every once in awhile. Fortunately I’ve amassed a smaller collection from various internet installs, WiFi devices, etc. to have plenty on hand.
     
  9. Mrbobb macrumors 601

    Joined:
    Aug 27, 2012
  10. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #10
    What most people fail to do is READ what’s written on the cable itself! Plus learn the speed of the Ethernet port on your router too!
     
  11. EthanNixon macrumors 6502a

    EthanNixon

    Joined:
    Sep 30, 2007
    Location:
    New Jersey
    #11
    Some people fail to READ the thread they're posting in.
     

Share This Page