My iMac G4 Wont Connect to my Airport

Discussion in 'iMac' started by RudimentalLogic, Jan 7, 2011.

  1. RudimentalLogic macrumors newbie

    Joined:
    Jan 20, 2010
    #1
    So i have a iMac G4 800 Mhz PowerPC G4 and its an older older model. With it i have installed--and correctly installed at that-- an airport card with the antenna connected. As of right now its version is 10.4.11. Now on to my problem.

    The computer reads the fact that my Airport is on and reads our network "Cloud 11" but whenever i put in the password, which is correct because i have tried on other computers in the house, it comes up with the message"There was an error joining the AirPort network "Cloud 11."

    I've doen a diagnostic check on my Airport and it comes up with the "green dot" but when i enter the password, which by the way is a WEP Password, a message comes up stating:
    "Unable to join Airport Network:
    This computer was unable to join the AirPort Network you selected. You may have entered an incorrect password or network name, chosen wrong type of wireless security, or you may be out of range of the base station. TO Change yoru previous choice go back."

    Im out of ideas of what to do?

    Please help!

    Thank you very much ahead of time

    Yosef
     
  2. pricej636 macrumors 6502

    Joined:
    Mar 30, 2010
    Location:
    Colorado
    #2
    Try turning security off temporarily and see if it helps. If it does, the adapter you have might not like WEP or the password you have set. Try WAP and a different password.

    Wireless is stupid like that... sometimes you end up with a pair of chipsets that don't like to talk under certain circumstances.
     

Share This Page