My iPhone is stuck on recovery mode because of a simple error made with winscp

Discussion in 'iPhone Tips, Help and Troubleshooting' started by b4a1, May 5, 2009.

  1. b4a1 macrumors newbie

    Joined:
    May 5, 2009
    #1
    Ok so I tried installing some apps free but before i did i had to go to winscp and change the permissions to something named mobile installation. When i did i messed it up and stayed in the apple logo but i later fixed it since the iphone loaded up through my pc. I idiotically tried it again and got my phone in recovery mode... is there anyway i can get it out of recovery mode? or is there anyway i can access the inside while it's in recovery mode? i know exactly how to fix the problem but just need access to the inside.
     
  2. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #2
    I wouldn't have thought so since WinSCP connects to it via its WiFi connection, and that won't be working until the phone is live and logged on to the WiFi.

    But fingers crossed in case someone here knows another way.....
     

Share This Page