my iphone is stuck on recovery mode because of an error made in winscp

Discussion in 'Jailbreaks and iOS Hacks' started by b4a1, May 5, 2009.

  1. b4a1 macrumors newbie

    Joined:
    May 5, 2009
    #1
    Ok so I tried installing some apps free but before i did i had to go to winscp and change the permissions to something named mobile installation. When i did i messed it up and stayed in the apple logo but i later fixed it since the iphone loaded up through my pc. I idiotically tried it again and got my phone in recovery mode... is there anyway i can get it out of recovery mode? or is there anyway i can access the inside while it's in recovery mode? i know exactly how to fix the problem but just need access to the inside.
     
  2. sako94 macrumors regular

    Joined:
    May 10, 2008
  3. b4a1 thread starter macrumors newbie

    Joined:
    May 5, 2009
    #3
    yeah mines a little different. i did have your same problem earlier today and fixed it but then retried install the program by ssh which kinda has me ****ed in restore mode.
     
  4. doobi18 macrumors 6502

    Joined:
    Dec 31, 2006
    Location:
    Sydney, Australia
    #4
    Once when I did something similar, I was able to log into the iPhone via SSH/SFTP while it was stuck on Apple Logo, revert whatever changes I did, reboot and everything was dandy!

    Good luck, I hope it works out

    //doobi18
     
  5. b4a1 thread starter macrumors newbie

    Joined:
    May 5, 2009
    #5
    wow im pissed. i thought restore mode would atleast back up my stuff and i would get my contacts back atleast. there goes everything i've had for months down the drain just for trying to get some free apps. i guess i should've waited for a response longer.
     

Share This Page