my iphonetouch stucks on the apple logo my i

Discussion in 'iPhone Tips, Help and Troubleshooting' started by irakraus, Feb 25, 2012.

  1. irakraus macrumors newbie

    Joined:
    Feb 25, 2012
    #1
    ok so it worked perfectley good until one day it just stuck.
    if it connect it to my pc after like 3 hours it will show the picture that i need to connect it to itunes, when i open the itunes and he want me to install the software again, it rebooting it self and it all over again 3 hours.
    so, i tried the dfu mode. the pc recognized the iphone in secondes and when i tried to install the software every time he said something else about alot of nubmers of problems (1960 2005 3*** i dont remember everything)
    i tried to add lines to the "hosts" file, i tried working with the tiny umbrella with no succss, i tried the "fixrecovery" but when it starts to run white lines on the iphone its just missing some files and its working non-stop and says the same thing about something like "failld CE: 13"
    i tried the IREB, i even tried it with diffrent cable and diffrent computers, and i checked that other iphones does works on them.

    thank you, and i'm sorry if i spell words worng i'm not first language english speaker
     
  2. enoC macrumors 6502

    enoC

    Joined:
    Jul 2, 2009
    Location:
    Denmark
    #2
    Have you tried holding down Sleep/Power button and Home button at the same time?

    Tried putting the iPod Touch(?) in DFU-Mode on another computer?
     
  3. irakraus thread starter macrumors newbie

    Joined:
    Feb 25, 2012
    #3
    yes

    yes, both things.
     

Share This Page