My LACIE hard drive shows up on some computers but not all.

Discussion in 'Mac Basics and Help' started by Sabooru, Dec 25, 2012.

  1. Sabooru macrumors newbie

    Dec 25, 2012
    Dear mac-rumors community
    I need your help, as I have searched around and can't find a solution to my peculiar problem.
    I have a 500gb LACIE Rugged hard drive product ID. RUG FWSA

    It has these connections: firewire 800, firewire 400, mini-usb, power

    I have always connected it via firewire 800 or mini-usb as my Macbook Pro only has a firewire 800 port / usb port, and firewire 800 is faster than the other options provided / I assume it provides the most power to the drive thus being the healthiest?

    Now for the past while it has only shown up on certain computers. I have a mac G4 tower that it will show up on when I connect via firewire800
    But it will not show up on my macbook pro that I normally use it on, and it won't show up in disk utility.
    When I connect it to the G4 however it shows up both as a writable drive and in disk utility so I have been able to format it in to various partition styles to coax it in to showing up. It still doesn't show up.

    500gb LaCie Rugged external HDD, ID RUG FWSA
    Shows up on G4, both disk utility and writable
    Does not show up on macbook pro anywhere
    When connected to the macbook pro I can hear it and feel it turning on and staying on.

    What have I tried already?
    -Reformatting in all the various formats available
    -connecting it with a power cord attached, which makes me think its not a power issue, but I could be wrong
    -connecting it and waiting for ages for the drive to show up in disk utility.
    -the problem is not with the cord or 800 port on the hdd as it works on another computer
    -the problem is not with the 800 port on my macbook pro as other 800 devices work on my laptop.

    Any ideas anybody?
    Is this a job for apple genius bar?
  2. wrldwzrd89 macrumors G5


    Jun 6, 2003
    Solon, OH
    Try USB connection to the MBP. Maybe that will work. I had a similar issue (drive connected unreliably via FW, always worked with USB).
  3. chown33 macrumors 604

    Aug 9, 2009
    Have you actually tried another Firewire cord/cable?

    Because the problem could be with the cord, if it has a slightly defective connector that only works in certain sockets. Long ago, I had a SCSI cable with that defect: it only worked in one socket. It took a while to narrow it down to a cable and socket combination.
  4. drblank macrumors regular

    Feb 12, 2006
    I have the same drive and it shows up on my iMac via Firewire/Thunderbolt adapter AND USB, but the problem is that it intermittently unmounts and mounts regardless of the connection. I'm wondering if this could be an OS issue or if it's with the drive itself. I don't use the separate power adapter since it's supposed to get plenty of power from the 2012 iMac.

    Any advice?

Share This Page