My Macbook Pro won´t start today

Discussion in 'MacBook Pro' started by lifeform, Nov 26, 2009.

  1. lifeform macrumors member

    Joined:
    Jan 10, 2009
    #1
    Hi,

    My Macbook Pro 15" (the model right before the Unibodies cames) turn off instantly when I try to start it today.

    I didn´t make any changes or anything before I went to bed last night. Just placed gently at a "safe place" before I went to bed, and then this happends.

    It takes around 1 sec before everything blacks out. I hear the optical drive booting up, but nothing more than that.

    If I remove both RAM-"chips" the fan run continuesly, and a repetive beeping sounds comes from the machine.

    I´ve also tried everything in this guide withtout luck: http://support.apple.com/kb/TS1365

    Any ideas or thoughts what to do next now? Is it food for Apple Service this, or are there other things I can try to get it working?

    Seems strange that it should just suddenly not work like this without any hard treathment or any changes since last night.

    Your help will be truly appreciated.
     
  2. yaddam205 macrumors member

    Joined:
    Mar 20, 2008
    #2
    Possibly a mainboard by the sounds of it, do you have apple care?
     
  3. Gen macrumors 6502a

    Gen

    Joined:
    Jul 15, 2008
  4. MacModMachine macrumors 68020

    MacModMachine

    Joined:
    Apr 3, 2009
    Location:
    Canada
    #4
    try it with just one stick of ram ? alternate slots?

    remove battery , run just off the wall.
     
  5. kryptonianjorel macrumors 6502

    Joined:
    Jul 3, 2009
    #5
    Its not a RAM issue I don't believe. The beeping and all that occur because there is no RAM, its a POST code saying that there isnt any RAM. When you remove both RAM chips, does the computer remain on, or does it still shut off? If it stays on, then try single chips in both of the slots and see what happens...
     
  6. MacModMachine macrumors 68020

    MacModMachine

    Joined:
    Apr 3, 2009
    Location:
    Canada
    #6
    right....which is what i just suggested.
     
  7. lifeform thread starter macrumors member

    Joined:
    Jan 10, 2009
    #7
    Hi guys :)

    Thanks for your responds!

    I think also it might be the motherboard, graphics card or similiar.

    When I remove all RAM the machine stays powered on, with the repetive beeping indicating that theres no RAM in it.

    I dont have Apple care. Can I try fix this myself? Reset the mainboard via a jumper or similar ?

    Will the Apple care / tech crew probably just replace the whole mainboard or graphics card at their labs? Its what they normally do, or do they have other tricks up their sleves...?
     
  8. MacModMachine macrumors 68020

    MacModMachine

    Joined:
    Apr 3, 2009
    Location:
    Canada
    #8
    the gpu is soldered on the logicboard and the whole thing must be replaced around $700 or more.

    you may be able to find one cheap, but its not an easy install.

    PS. your gpu mostl likely is covered under the 8600GT recall , look it up , you will get it repaird free of charge if it qualifies, applecare or not.
     
  9. lifeform thread starter macrumors member

    Joined:
    Jan 10, 2009
  10. snaky69 macrumors 603

    Joined:
    Mar 14, 2008
    #10
    When you say it doesn't start do you mean that it powers off or that no video appears on the screen?

    If it's a video issue apple will replace the logic board for free. Either way I,d ring apple to see what they have to say about the issue.
     

Share This Page