My MBP makes me go deaf when I put my earphones in! HELP

Discussion in 'Mac Accessories' started by sra. Aguirre, Sep 28, 2008.

  1. sra. Aguirre macrumors regular

    sra. Aguirre

    Joined:
    Aug 26, 2008
    #1
    I have a MBP 15". I bought Apple In-Ear earphones a month ago. Whenever I connect them to my MBP, even when my volume is low or on mute, it turns the volume up , thus nearly deafening me!

    I checked in System Preferences but it only allows me to turn down or up the headphone volume, but I just don't want it to turn up the volume by itself when inserting the earphones! Does it respect the volume level for headphones in System Preferences, or the actual volume level of the MBP?

    It annoys me, not to mention scare the sh*t out of me in the middle of the night when everybody is asleep and I want to listen to music:eek:
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    There are two volume settings. Unplug any speakers or headphones and adjust the MBP speakers the way you like. Then plug in headphones or speakers and adjust the volume for them. When you unplug, the MBP speakers are at the same volume you set for them.
     
  3. sra. Aguirre thread starter macrumors regular

    sra. Aguirre

    Joined:
    Aug 26, 2008
    #3
    Wow! just learned something again! Thanks...... Me Love MacRumors:Forums!
     

Share This Page