My new HD camcorder won't import into iMovie @ 1920x1080??

Discussion in 'Digital Video' started by bubbagumpshrimp, Jun 21, 2009.

  1. bubbagumpshrimp macrumors 6502

    Joined:
    Jun 16, 2008
    #1
    Hello,
    I just purchased a Canon HF200 and after a long day of shooting on vacation I put my 16GB, 6 class memory card into iMovie 09 only to discover that it would only let me import at "960x540" and "Full- Original Size"? Nothing for "Full 1920x1080." I know my settings are set at the highest quailty on my camera. I've searched the web trying to find the answer to this but obiviously no luck.
    Any help would be greatly appreciated.
    Thanks
     
  2. bubbagumpshrimp thread starter macrumors 6502

    Joined:
    Jun 16, 2008
    #2
    Anyone?
     
  3. markfc macrumors 6502a

    markfc

    Joined:
    Sep 18, 2006
    Location:
    Prestatyn, Wales, UK
    #3
    You'll want to go in to iMovie > Preferences > Video

    And change Import HD Video as Large = 960x540 to Full Original Size

    :)
     
  4. bubbagumpshrimp thread starter macrumors 6502

    Joined:
    Jun 16, 2008
    #4
    Thanks for the response. Im able to import video at "Large 950x540" but aren't I suppose to have an option that says "Full-1920x1080"? This is really driving me crazy.
     
  5. spice weasel macrumors 65816

    Joined:
    Jul 25, 2003
    #5
    I think you have to check the box that says "Optimize" and then select full from the drop-down. It's something like that, at any rate.
     
  6. markfc macrumors 6502a

    markfc

    Joined:
    Sep 18, 2006
    Location:
    Prestatyn, Wales, UK
    #6
    You should be able to change preference to Full 1920 x 1080.

    You'll need to re-import your video after doing this.
     

    Attached Files:

  7. bubbagumpshrimp thread starter macrumors 6502

    Joined:
    Jun 16, 2008
    #7
    Thanks for taking the time to help me.

    When I look at that picture you attached it doesn't show any option for "Full-1920x1080"? only "Large 960x540" and "Full- Original size."

    Take a look at my two pictures. This is all im getting support for. No "Full 1920x1080"
     

    Attached Files:

  8. spice weasel macrumors 65816

    Joined:
    Jul 25, 2003
    #8
    "Full" is the resolution you shot it at. That's the one you want. If you shot in 1080, importing "Full" will give you 1080. Same with 720...
     
  9. bubbagumpshrimp thread starter macrumors 6502

    Joined:
    Jun 16, 2008
    #9
    hmmm.. but shouldn't it look like this?
     

    Attached Files:

  10. ftaok macrumors 601

    ftaok

    Joined:
    Jan 23, 2002
    Location:
    East Coast
    #10
    Don't know for sure, but I would suspect that "Full - Original Size" in the preferences would refer to the original source resolution for 1080i, 1080p, and 720p.

    The other dialog box is for footage that is shot in 1080i and asking you to set the import preference for 1080i only.

    Can you import a couple of small clips @ "Full - Original Size" and see if they are indeed 1920x1080?

    OK, I relooked at your pictures. Am I right in saying that the last picture you included was not taken by you? I think that you get different dialog box choices depending on your video. Perhaps the Canon that you have doesn't shoot in 1080i, so you wouldn't get that reference in the dialog box. Just guessing.
     
  11. bubbagumpshrimp thread starter macrumors 6502

    Joined:
    Jun 16, 2008
    #11
    Ya, the third picture is from a web tutorial for 1080i camcorders. The Canon HF200 I own only films in 1080i which is why I find it rather strange that my settings dont match the 3rd picture above. Im going to do some test and compare the videos at "Large 960x540" and "Full" to see the difference. Is their a way to to see what the video is imported at using the "full" setting?
     
  12. Courtaj macrumors 6502a

    Courtaj

    Joined:
    Jul 3, 2008
    Location:
    Edinburgh, U.K.
    #12
    Yes. Find the transcoded .mov files in your library folder, and Cmd-I them (file information). Check "Dimensions" under "More Info" in the pop-up window.
     

Share This Page