My phone is taking so long to send or connect!

Discussion in 'iPhone' started by Bootsie, Jan 4, 2012.

  1. Bootsie macrumors 6502a

    Bootsie

    Joined:
    Jan 23, 2008
    Location:
    Utah
    #1
    Lately my phone has taken forever to send a text, or connect when I make a call. It takes at least 30-45 seconds to send a text once I push send, or for the phone to start ringing when I click to call.

    These are just short texts to a single person, I know it takes longer when it is long or a group message, but even 5 words takes that long.

    This is really bothering me, and I am not sure if it is the phone or the network, I am with AT&T, anyone else having these problems?
     
  2. Jordan921 macrumors 68040

    Jordan921

    Joined:
    Jul 7, 2010
    Location:
    Bay Area
  3. Bootsie thread starter macrumors 6502a

    Bootsie

    Joined:
    Jan 23, 2008
    Location:
    Utah
    #3
    Already tried that, no change... It is just super annoying.
     
  4. miss.manson macrumors 6502a

    miss.manson

    Joined:
    Dec 12, 2011
    Location:
    Georgia
  5. AppleFanatic10 macrumors 68030

    AppleFanatic10

    Joined:
    Nov 2, 2010
    Location:
    Encino, CA
    #5
    Have you tried restoring your iPhone? My suggestion would be to restore it as a new phone, and hopefully the problem goes away. If that doesn't work, you might have to take a trip to the ? store and hopefully they'll take a look and give you a new phone.
     
  6. Bernard SG macrumors 65816

    Bernard SG

    Joined:
    Jul 3, 2010
    #6
    Restoring as new is a bit extreme.
    Start with Reset Network Settings, first.
     
  7. Wrathwitch macrumors 65816

    Joined:
    Dec 4, 2009
    #7
    Not meaning to insult anyone's intelligence...

    When he says restart, are you restarting it by pressing the sleep and home button until it shuts down and restarts? Or are you just using the slide to shut down feature?

    WW
     
  8. AlphaVictor87 macrumors 6502a

    AlphaVictor87

    Joined:
    Sep 7, 2011
    Location:
    Saint Louis, MO
    #8
    I'm also on AT&T, i haven't noticed any problems texting, but for the past few days i've noticed that trying to connect a call has been much harder/longer than usual.

    Even in my apartment i've been able to talk on the phone pretty much anywhere once i got the 4s, now just sitting on my couch a few days ago i had the call fail about 4 times before it actually decides to connect.

    It must be a network issue, but it is possibly my poor reception apartment too (which i'll be glad i'm leaving in 3 months)
     

Share This Page