My ROMs are in the right place yet they don't show up on my iPod.

Discussion in 'iPod touch Hacks' started by NoKTuRNaL, Aug 28, 2008.

  1. NoKTuRNaL macrumors newbie

    Joined:
    Aug 28, 2008
    #1
    Hi, I'm having the same problem with both the NES ROMs and the GBA ROMs for my iPod Touch 1.1.4. I have both my .GBA and .NES folders with their the .GBA files in their right folders in the location: /private/var/mobile/Media/ROMs/ in WinSCP. For some reason whenever I run the emulators they both give me the same error "No GBA ROMs were found. Please upload ROMs to /var/mobile/Media/ROMs/GBA (or NES for the NES Emulator). I've also got OpenSSH and Services downloaded with SSH turned on along with the GBA bios in /private/var/stash/Applications.tNcqZU/gpSPhone.app.

    I was wondering if there was any way I could get these to work and play the ROMs on my iPod touch. I've literally been trying to figure this out all day going from site to site but for some reason I always get the error that there are no ROMs in the right folders. Please help!

    My WinSCP window:

    http://img257.imageshack.us/my.php?image=scpis9.png

    The ROMs are in the right place but when I load up the NES emulator on my 1.1.4 iPod they don't show up.

    Thanks in Advance,

    NoKTuRnaL
     
  2. asskick3r macrumors regular

    asskick3r

    Joined:
    Jun 9, 2008
    Location:
    "Somewhere ... In las vegas"
    #2
    R teh permissions set right? If you don't know what I'm talking about ... don't try to see how to find how to do it. It will take like 2 days with all the roms u have.

    Oh and were do u get ur roms? If it is from the irom-repo then check http://iromrepo.com/ for a few fixes.
     

Share This Page