My shared google calendars aren't showing up on my 3G S via googlesync?

Discussion in 'iPhone' started by LiquidThunderLT, Jun 21, 2009.

  1. LiquidThunderLT macrumors member

    Jun 21, 2009
    I still have my original 8 Gig iPhone and it's configured the exact same way and I see my shared calendars on it in the calendar app but my 3G S just refuses. It's syncing my personal calendar and my contacts just fine over the air via googlesync but not my shared calendars. It's really frustrating, I have no idea what I'm doing. Again on my old phone which is set up the same way, they're there, and on they're there, but my 3G S just shows my personal calendar.

    Any thoughts??
  2. lancewyoming macrumors newbie

    Mar 17, 2009
    Visit from your iPhone. From there you will be able to configure which calendars go to each device (although, both your old and new iPhones will be listed as "iPhone" so you will need to figure out which one to update).

    You probably did this step when you set up the first phone and forgot about it.
  3. Moe UK macrumors regular

    Apr 28, 2009
    On your phone open Safari and go to, sign into your account and then chose the addtional calendars. By defualt google sync only shows your main calendar.
  4. LiquidThunderLT thread starter macrumors member

    Jun 21, 2009
    Omg I totally forgot that I had done that! You guys ROCK! Fixed total.
  5. Mikey94025 macrumors newbie

    Jun 2, 2013
    I was able to get my shared calendars to show up in my iPhone Calendar list only after visiting in the iPhone Safari browser. That page lets me manage the Google Sync devices (e.g. iPhone, iPad), each has its own Settings page where I must click the checkbox to sync each shared calendar. Once I saved those device-specific settings, I was able to see the extra calendars on the iPhone.

Share This Page