My sound stays at the speakers' volume for 1/2 second when plugging in headphones?

Discussion in 'MacBook Pro' started by benguild, Mar 28, 2014.

  1. benguild macrumors 6502a

    Joined:
    Jul 29, 2003
    #1
    Anyone else? going deaf here... I can no longer plug my headphones in while they're in my ears.

    Not a *huge* deal but I wish it wasn't doing this since it scares me sometimes
     
  2. yjchua95 macrumors 604

    Joined:
    Apr 23, 2011
    Location:
    GVA, KUL, MEL (current), ZQN
    #2
    It's perfectly normal. It happens to mine all the time, so I always mute the speakers first before plugging in my headphones.
     
  3. yimyim macrumors newbie

    Joined:
    Mar 21, 2014
    #3
    hey
    not sure if i get the problem, but could one not:
    turn down the speakers before plugging in the headphone jack?
    then adjust volume to your preference.

    maybe i dont get something?
     
  4. benguild thread starter macrumors 6502a

    Joined:
    Jul 29, 2003
    #4
    Yeah, so there are supposed to be two distinct volume levels. On all of my older Macs (2011 MacBook Air, 2012 MacBook Pro), when you plugged in the headphones it would return to the headphones' volume level vs. the speakers' volume level.

    It still does that, but only after a split second delay so it sometimes blasts my ears....
     
  5. Marty62 macrumors 6502

    Joined:
    Mar 11, 2010
    Location:
    Berlin formerly London
    #5
    It's always done that, system takes a second or two to recognise the headphone
    connection and switch over .... normal I would say.

    M.
     

Share This Page