My wifes Exchange mail keeps asking for password?

Discussion in 'iPhone' started by Imola Ghost, Jul 14, 2010.

  1. Imola Ghost macrumors 65816

    Joined:
    Mar 21, 2009
    #1
    I was trying to set up my wife's school Exchange email on her 3GS and when done it keep asking for a password. We entered the correct one but it keeps saying wrong password even though it's right.

    Any ideas?
     
  2. bmwhd macrumors 6502a

    bmwhd

    Joined:
    May 22, 2008
    #2
    There are a wide range of possible issues here. First, verify you have loaded the recent updated profile from Apple that ups the timeout that the iPhone uses to wait for responses from her exchange server.

    Next - are you getting any connection at all to the server? I.e. does it work but still ask for the password or does it reject you out of hand when you are creating the account? If the latter, then you may have an incorrect server name or her admin may be blocking iPhones (ours did until they were approved by IT security).
     
  3. Imola Ghost thread starter macrumors 65816

    Joined:
    Mar 21, 2009
    #3

    1) I haven't loaded anything from Apple about the timeout. I don't personally use Exchange so I'm treading on unfamiliar water here. I just was trying to help her set it up thru the Mail settings.

    2) When you access Exchange on the iPhone it says, "Cannot get Mail, The connection to the server failed."
     
  4. bmwhd macrumors 6502a

    bmwhd

    Joined:
    May 22, 2008
    #4
    Then either the Domain, User I'D, password, or server name is incorrect.
     
  5. techiegirl macrumors 6502a

    techiegirl

    Joined:
    Sep 7, 2007
    #5
    My husband has the same issue. He uses a Google domain email account. I have the same Google domain (different email address) and don't have that problem.
     
  6. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #6
    Have you confirm that the password in fact is correct? (by using a computer or maybe webmail??).

    Most exchange server have a security policy of locking out user after several failed password input, (my company locked you out after 3 failed). sometime it lock you out for 15min...sometime it lock you out permanently until a system administrator unlock you.

    this could be happening to you, verify with a computer that the password is still working, if it is, them one of your setting may be wrong, Server, domain name, etc.

    good luck
     
  7. Pattycerts macrumors 6502

    Joined:
    Jul 4, 2007
    #7
  8. bmwhd macrumors 6502a

    bmwhd

    Joined:
    May 22, 2008
    #8
    That's the profile patch I was referring to previously. However, it doesn't actually address this issue it seems. If you can't connect at all, this won't help.
     
  9. wineandcarbs macrumors 6502a

    Joined:
    May 2, 2008
    #9
    Can you contact your Exchange administrator to see if they can see what the issue is?
     
  10. euphosin112 macrumors newbie

    Joined:
    Jul 6, 2009
    #10
    Incorrect Password fix.

    Iran into this issue yesterday with my GF's iphone. She recently had to change her domain password due to password policies. After that she was getting the incorrect password symptoms even though the password was correct.

    TO FIX the issue her IT dept had her do the following:

    1) Turn it into airplane

    mode

    2) Go back to account

    settings and change the

    password (ensure that all other credentials are correct)

    3) Turn airplane mode off

    4) It fixed the issue.

    Hope this helps!

    Platform:
    iphone 3GS
    Exchange 2007
    owa.domain.com
    username:username
    pw: password
    Use SLL enabled
    domain defined as domain
    OS: iOS4
     
  11. Leiza macrumors newbie

    Joined:
    Aug 6, 2012
    #11
    I just had the same problem on my ipad2. I turned it off and on and this seemed to resolve the problem.
     

Share This Page