My wife's iphone shows the ghost usage time after upgrading to 5.1

Discussion in 'iPhone' started by ijha, Mar 10, 2012.

  1. ijha macrumors regular

    ijha

    Joined:
    Aug 20, 2009
    #1
    Hi, everyone.
    At this point, I don't know what to do. So, please give me an advice.

    My wife's iphone (4s) had an incredible battery life on 5.01. However, after upgrading to 5.1, it suddenly started to drain the battery very quickly. As a first attempt, I did what I could do. things like hard-resetting, calibrating..etc. It didn't help.
    Then, I found out that the phone is having so-called 'the ghost usage time'. So, I visited the Genius bar today and they did a clean install. (they told me that what they did was the deepest resetting method).

    Hoping that the problem is solved, I charged up the phone and watched it over without using it for two hours. And now..it shows the 'ghost usage time' AGAIN. right now, the stand-by time is 2 hours 15 minutes and the usage time is 2 hours 1 minutes. And as expected, the battery is draining rapidly.

    My question is 'Now what?'. I tried everything that I could do. Do you think I should visit the Genius Bar again and see what they say? Is there anything that I should try before going to the Genius bar?

    Thanks a lot.
     
  2. ijha thread starter macrumors regular

    ijha

    Joined:
    Aug 20, 2009
    #2
    Guess my situation is unusual here. I made another appointment with Genius bar. Update later what they say.
     
  3. satchow macrumors 6502

    Joined:
    Jul 11, 2011
    #3
    Try turning off Siri's Raise to Speak feature, that helped my battery life out a lot.
     
  4. Leonard1818 macrumors 68020

    Joined:
    Nov 15, 2011
    #4
    start uninstalling apps one-by-one. Try unlinking all mail/contact accounts then re-adding them one-by-one.
     
  5. ijha thread starter macrumors regular

    ijha

    Joined:
    Aug 20, 2009
    #5
    Raise-to-speak feature is already off.

    I'll delete all the unnecessary apps one by one and see it works. Anyway, she hardly uses the most of apps in her phone. Thanks for your feedbacks!
     
  6. ijha thread starter macrumors regular

    ijha

    Joined:
    Aug 20, 2009
    #6
    I deleted all the third-party apps and turned off every possible thing. But still it shows the ghost usage time. :mad: I now believe that the culprit is ios 5.1. I'm heading to Genius bar tomorrow. I'll update what they say.
     
  7. martinmartin macrumors 6502

    Joined:
    Jun 5, 2007
    #7
    i had this same issue after multiple resets/restores/etc and they swapped it out at the local apple store. this was back around July 2011.
     
  8. ijha thread starter macrumors regular

    ijha

    Joined:
    Aug 20, 2009
    #8
    Hopefully, they do the same thing for me. :apple: I'm exhausted with all these unusual things.
     
  9. ijha thread starter macrumors regular

    ijha

    Joined:
    Aug 20, 2009
    #9
    Happy ending I guess. They gave me a new phone. It came with 5.01. Updated in the store right away. Now, everything looks working fine.
     
  10. cmeisenzahl macrumors 6502

    Joined:
    Oct 7, 2005
    #10
    +1
     

Share This Page