My YouTube app on iPhone says all videos were uploaded 43 years ago!!!!

Discussion in 'iPhone' started by elnaz848, Mar 18, 2013.

  1. elnaz848 macrumors newbie

    Joined:
    Mar 18, 2013
    #1
    Does anyone have a clue on why this is happening to my YouTube app?!!! I reset the phone 3 times (erase content and all settings):confused:
     

    Attached Files:

  2. travis.hansen macrumors regular

    Joined:
    Nov 5, 2012
    #2
    How do you know that it wasn't just uploaded 43 years ago?
     
  3. Agent-P macrumors 68030

    Agent-P

    Joined:
    Dec 5, 2009
    Location:
    The Tri-State Area
    #3
    It may sound dumb, but is the date set correctly on your device? Maybe it somehow is set to the year 2056. I know I once had a friend who had the original iPhone and one day it reset the date to the year 1908 all by itself. It was the weirdest thing.
     
  4. AlphaDogg macrumors 68040

    AlphaDogg

    Joined:
    May 20, 2010
    Location:
    Boulder, CO
    #4
    Often times on electronic devices, the date gets set to December 31, 1969 if something goes wrong. That must have happened to something involving youtube.
     
  5. macingman macrumors 68020

    macingman

    Joined:
    Jan 2, 2011
    #6
    43 years ago would be somewhere around 1969-70. This makes sense because typically when things go wrong with electronics they reset to around that time.

    Check the date/time settings on your iPhone.

    And also the settings on your youtube/google account.

    Otherwise no idea.
     
  6. TheMacBookPro macrumors 68020

    TheMacBookPro

    Joined:
    May 9, 2008
    #7
    1969 was a particularly exciting year for aspiring young videomakers with their first cell phones...
     
  7. ZombiePete macrumors 68020

    ZombiePete

    Joined:
    Aug 6, 2008
    Location:
    San Antonio, TX
    #8
    I don't want to alarm you, but your phone has been traveling into the future while you sleep at night. It's done some...pretty terrible things.
     
  8. Small White Car macrumors G4

    Small White Car

    Joined:
    Aug 29, 2006
    Location:
    Washington DC
    #9
    Yep, Unix time started in January of 1970 and, sure enough, 2013 - 1970 = 43 years.

    You've figured it out and, like you said, I suspect the problem was on Youtube's end, not the OP's phone.
     
  9. pacoperezz macrumors newbie

    Joined:
    Oct 12, 2013
    #10
    me too!!

    Yes, I'm facing same issue on iPad. It should be a bug in the app. Nobody knows how to solve it?! :confused:
     
  10. yeah macrumors 6502a

    yeah

    Joined:
    Jul 12, 2011
    #11
    It's a long-time bug in the app, I'm having it too. :(
     
  11. LostSoul80 macrumors 68020

    LostSoul80

    Joined:
    Jan 25, 2009

Share This Page