Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

MyWi 5.0 won't let me use the internet during or after wifi sharing

kevinwiz

macrumors regular
Original poster
Feb 1, 2007
207
0
socal
I searched and haven't seen this problem posted anywhere so here goes. I'm on a iPhone 4 5.0.1 jailbroken and MyWi works, in that it lets me tether to my laptop, but it does not let me use the 3G functions on the phone itself. Also, when I turn MyWi off, the phone's 3G functions don't work at all without a restart. It will show 5 bars 3G reception but no internet connection will be made.
Thoughts?
 

macbookman83

macrumors 6502
Jan 23, 2011
421
1
New York
I searched and haven't seen this problem posted anywhere so here goes. I'm on a iPhone 4 5.0.1 jailbroken and MyWi works, in that it lets me tether to my laptop, but it does not let me use the 3G functions on the phone itself. Also, when I turn MyWi off, the phone's 3G functions don't work at all without a restart. It will show 5 bars 3G reception but no internet connection will be made.
Thoughts?

Wish I could help but im waiting for my 4s to be set free......

Try emailing the suport group with MyWi...... Im sure they'd be able to help or notify you if there is a patch update coming.
 

MrThompsonR

macrumors 6502
Dec 15, 2009
337
5
Same problem with my iPhone 4... You have to reboot after using MyWi... :~) Maybe they will fix this in an update?
 

poose22

macrumors member
Jan 25, 2010
82
2
i downloaded the Corona fix via Cydia and it has since fixed this problem for me.
 

ThHeartlessHero

macrumors member
Jan 22, 2012
93
0
My old 4 does this too. I know MiWi had an update since I tried last so I will try it as report back. Works flawlessly on my 4S.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.