navigon 1.2 and stereo out jack, no audio heard, or flaky at times..

Discussion in 'iOS Apps' started by markm75, Sep 15, 2009.

  1. markm75 macrumors member

    Joined:
    Nov 25, 2008
    #1
    I dont know if it is something with my setup or what.. but with Navigon 1.2, if i plug my radio's aux input into the iphones stereo jack (alpine unit) and the phone is in the pro clips holster/charger.. or even if it isnt... i cant get the text to speech or audio to output to the radio

    Even if i pull out the stereo cable, it continues to not produce navigon related sound..

    Everything else works fine..

    Has anyone else ran into this?

    Thanks
     
  2. PhightinPhils26 macrumors 6502a

    PhightinPhils26

    Joined:
    Sep 12, 2007
    Location:
    Philly
    #2
    I literally just got home from using this going from Philly to Harrisburg, PA and back and I had no issue. I have the latest Navigon, audio out from my phone to the AUX In on my stock Dodge Avenger head unit, and had no trouble, and listened to the iPod the whole way. Check your settings, make sure your volumes are up, and I am not sure if having your phone on Vibrate makes a difference, but try it.
     
  3. FamiliaPhoto macrumors 6502a

    FamiliaPhoto

    Joined:
    Jul 24, 2009
    Location:
    Chicago, IL
    #3
    Do you have bluetooth for the phone through your stereo. I have seen in my Ford Sync where the iPhone will switch to bluetooth even though I have an aux jack pluged in. When this happens I get no audio. Since I cannot find a place in Navigon to change this, which there was in v1.1, I go into the iPod before going to Navigon and change the output without starting a song. Then I go to Navigon and all is good. It is an inconvenience but it works. Hopefully there will be the ability to change the output in Navigon again soon.
     
  4. markm75 thread starter macrumors member

    Joined:
    Nov 25, 2008
    #4
    well i am using a motorola bT headset..

    But i'm not sure where the problem was, each time, as long as the phone isnt on vibrate now, if i connect the 1/8 jack, i havent had an issue (unclear why its ok now)..

    However.. lets say i Dont want it playing through the 1/8 jack/stereo, but want the phone charging in the pro clips charger.. then i have a problem, it shows as iphone dock or similar in navigon and no audio comes out of the iphone directly.. i'd have to pull it out of the charger slightly to get audio to just come through the iphone (if i'm listening to radio but still want to hear directions etc).

    Sortof a catch 22 i guess.
     

Share This Page