iPhone need some urgent help, iphone stuck on apple logo, on the brink of suicide

Discussion in 'Jailbreaks and iOS Hacks' started by charliecleal, Jul 23, 2012.

  1. charliecleal macrumors newbie

    Joined:
    Sep 5, 2009
    #1
    Basically, i've been trying to jailbreak and unlock my phone for a couple of days now, and its literally been the most annoying experience of my life. :mad:

    Ive had so many problems its ridiculous, but this 1 is something that i just cannot solve. After trying to install cydia and update the baseband at the same time, redsn0w crashed and bricked my phone for a couple of hours while i tried to do countless restores. After i eventually restored it, i googled the issue and apparently you can't install cydia and update the baseband at the same time. So, i ran redsn0w and only chose the baseband option (with the view to install cydia after). Everything seemed to be going alright until the reboot, because now the phone is stuck on the apple logo.

    Ive been trying to restore it but the computer will not pick it up, ive tried to put it into dfu mode but it just starts up again and gets stuck on the apple logo.

    The wire i have is a little bit dodgy and my dads going to get me a new one from work tommorow, but im sure its not that. I have recboot which isnt doing anything, and tiny umbrella... help would be greatly appreciated x
     
  2. Menel macrumors 603

    Menel

    Joined:
    Aug 4, 2011
    Location:
    ATL
  3. seanwebb68 macrumors 6502

    Joined:
    Jul 27, 2010
    #3
    What iPhone do you have?

    What version ios were you on?
     

Share This Page