need to install whatsapp--help needed!!

Discussion in 'iPhone' started by upsetfreak, Apr 14, 2013.

  1. upsetfreak macrumors newbie

    Joined:
    Apr 14, 2013
    #1
    Hi I am using a classic iphone (steel case at the back...with black plastic strip at the bottom...chrome apple logo in the upper back and iphone in words in the lower back....model no:A1203)

    I upgraded the os to ios3.1.3...recently...go it locked and jailbroke it as well:)

    the problem now is i am still not able to buy Whatsapp and install on this phone..cause the minimum prerequisite for this app to run is ios 4.3.x..

    1)can anyone of u plssss suggest me is this upgrade possible??
    2)if yes...how??
    3)what are all the risks involved in this upgarde (cause i already faced hell lot of problem..while upgrading it to io 3.1.3..)
    4)or simply is there a whatsapp for this version of ios.


    pls help me thru this:)
     
  2. WoodNUFC macrumors 6502a

    WoodNUFC

    Joined:
    Apr 30, 2009
    Location:
    A Library
    #2
    Unfortunately, you are out of luck. If you are on the original iPhone, like it sounds, iOS 3 is the latest version you can install.

    You'll need a newer phone to use WhatsApp.
     

Share This Page