Need to update my Macbook OSX for Iphone 5?

Discussion in 'iPhone' started by Iusername20, Sep 22, 2012.

  1. Iusername20 macrumors regular

    Joined:
    Jan 28, 2011
    #1
    My macbook is currently running 10.5.8 and when I try to sync my Iphone 5 with itunes, it tells me I need to update to 10.6.8. How would I go about this? My disc drives does not take any discs (it's broken). I downloaded 10.6 and 10.6.8. So should I use a flash drive? Any help will be great, thanks!
     
  2. brand macrumors 601

    brand

    Joined:
    Oct 3, 2006
    Location:
    127.0.0.1
    #2
    Have you thought about asking this question in the Mac OS X forum? One would think that you would probably get a better answer there.
     
  3. yanki01 macrumors 68040

    yanki01

    Joined:
    Feb 28, 2009
    Location:
    Texas

Share This Page