Netflix on both the Apple TV 4.Gen and the new 4K keeps bouncing in quality?

Discussion in 'Apple TV and Home Theater' started by RamGuy, Oct 1, 2017.

  1. RamGuy macrumors 6502a

    RamGuy

    Joined:
    Jun 7, 2011
    Location:
    Norway
    #1
    Hi,

    I'm having a ton of issues with Netflix on both our Apple TV's. We have always noticed this on the Apple TV (4.Gen) which we have had since its release but we haven't been using Netflix all that much so we haven't tried to dig into what might be the cause of the problems.

    Now we have had the new Apple TV 4K since its release and it has the exact same behaviour and we have started to watch a lot more on Netflix so it has become a huge issue for us.

    What happens is that Netflix will always start at lower quality and after about 30 sec to about 2 minutes the quality will become good. But if we watch lets say 3-4 episodes of BoJack Horseman or something the quality will bounce from great to mediocre to horrible several times per episode and at times it might stop completely and start buffering.. This is happening on both the 4.Gen and 5.Gen (4K model).

    We are using Ethernet on both models, the 4.Gen "only" has 10/100mbit which should be more than enough for series like BoJack Horseman that is 1080P@24Hz, and on the new Apple TV 4K its a 1Gbit Ethernet and they both have the exact same behaviour.

    We have a 540/540mbit optical "GPON" Internet connection and all speed tests, even using the Speed Test app you can download from the App Store on the Apple TV shows 540mbit down and 490mbit up. Still we have all these issues with Netflix on both.


    We tried using the built-in Netflix app on our LG OLED B6-series and it goes to great quality right away and it never drops, never. We have tested with several episodes and the quality stays top notch all the time without any hiccups at all and the TV is connected through the exact same Gigabit switch using the exact same CAT7 cabling to our Asus RT-AC5300U router. The only problem with the built-in app is that it has some kind of bug with playing back Dolby Digital 5.1 over ARC to our Sonos Play Bar so we have no audio unless we use the built-in speakers or bluetooth headphones and the app itself feels way slower compared to the Apple TV.


    We also tried using wireless (802.11ac) but it still the same behaviour. What might be causing all these issues with Netflix on our Apple TV's compared to using the built-in app within WebOS on our LG OLED?

    Using apps like Plex, YouTube etc on the Apple TV's have zero issues. I can remote stream a full 25mbps Blu-Ray rips using Plex without any kinds of issues and 1080P@60Hz YouTube and Twitch is no problem.
     
  2. velle macrumors newbie

    Joined:
    Mar 11, 2012
    #2
    Following this. Experience the same issue. Both wired and wireless (5ghz) I've got a 300/300mbit connection, and not experience other problems. Hopefully someone has a fix :)
     
  3. danieleilertsen macrumors regular

    danieleilertsen

    Joined:
    Jun 1, 2016
    Location:
    Oslo, Norway
    #3
    me2. someone should reach out to apple and Netflix. allot of people are experiencing problems with bouncing quality and subs dropping
     
  4. ErikGrim macrumors 68040

    ErikGrim

    Joined:
    Jun 20, 2003
    Location:
    Brisbane, Australia
    #4
    Netflix occasionally have issues like this for me. It used to be really persistent before, despite as you say, perfect internet connection. It seems to be geographically related as Netflix tries to balance their CDN with what people are watching in your area. Used to be really bad with new shows.
     

Share This Page

3 October 1, 2017