Netgear Router + Airport Xtreme Base Station + Airport Xpress Set-UP?

Discussion in 'Mac Accessories' started by FredericNoel, Mar 22, 2009.

  1. FredericNoel macrumors newbie

    Joined:
    Aug 27, 2004
    #1
    Hi,
    I have been struggling for ages to get my Internet DSL access through all the rooms in our house but lamentably failed so far.
    My main router is a Netgear Wireless DG834G V2, 54MBPS. 2.4 GHz, 802.11g that works perfectly within a limited range.
    Hoping to extend my range of access, I have added to it my old Airport Extreme Base Station 54 Mbps 802.11g, connected with an ethernet cable.
    But still, the connection fails to connect in one bedroom upstairs, only a few feet away from the bathroom and other rooms that receive both a clear connection.
    I tried connecting my some 4 years old Airport Express in this bedroom but I could not succeed having the green light ever?
    Can anyone helps with a simple, clear and detailed explanation on how to process to set-up this system right?
    Do I really need to have the Apple Extreme connected to the Netgear?
    Should I replace the old 834G router by a more powerful one and which model would you recommend?
    Or should I scrap Netgear and use only Apple Extreme Base Station (or the latest model)?
    Thanks for any assistance.
     
  2. shneady macrumors member

    Joined:
    Jan 29, 2009
    #2
    If you're on a pc, make sure you have the airport utility disk installed, and then open it up. If on a Mac, just go to the utilities folder and open up Airport Utility. Follow the onscreen instructions on setting up the aiport extreme and express as network extenders and you should be good to go. It's very easy. If you have any other questions, just let me know.

    -S
     
  3. FredericNoel thread starter macrumors newbie

    Joined:
    Aug 27, 2004
    #3
    Thanks a lot for your quick reply. I will try that again and let you know if I have any trouble.
     
  4. FredericNoel thread starter macrumors newbie

    Joined:
    Aug 27, 2004
    #4
    Good afternoon,
    I have been struggling all day yesterday without any luck.
    My Airport Extreme Base is fine and connected to the Netgear. No problem there.
    But the Airport Express cannot be recognized ever.
    I tried to connect it with an Ethernet cable to the Netgear, then to the Airport Extreme base but still it never appears as a device in my Airport Utility window. it is plugged in the wall outlet 1 meter from the router and 3 meters from my laptop.
    Only the Airport Extreme shows up in the Airport Utility window.
    I have tried resetting the Express with 1 second and 5 seconds procedure. No change.
    The weird thing is that when I try to open "AirPort Setup Assistant for Graphite or Snow.app" in my utilities folder, the result says that "This computer does not have a wireless card".??? Rubbish. i do have one as clearly specified in the System Profiler Network: AirPort Extreme (0x168C, 0x86). Firmware 1.4.8.3
    i do not have any other application related to Airport in my Utilities folder.
    I have restarted my MacBook Pro and nothing has changed.
    I have Mac OS X 10.5.6 running with 2GB on 2.16 Ghz.
    Well maybe you can let me know what I should do next? Could the A-Xpress be faulty? I bought it some 3 years ago, never used it and obviously is not under guarantee any more.
    Thanks for any possible help.
    Frederic
     

Share This Page