Network Error -41

Discussion in 'Mac Help/Tips' started by Kwyjibo, May 20, 2003.

  1. Kwyjibo macrumors 68040


    Nov 5, 2002
    nearly every week i hookup my ibook to the wired netowrk to get files off of the family pc. every week i plug in the same crossover cable, disable airport and connected to the shared windows folders.This is always how I do it and it used to work until today.
    I tried to connect to a folder on the PC and i got Error= -41. I tired different shared folders on this computer but had no luck. The router is netgear and it has worked flawlessly since i bought it.
    Things I have done to alleviate this error. the internet still works with both machines, and i can connect to the iBook via the PC but not vice versa.
    1)Restart Mac, Pc and Router
    2) tried to file share with airport got same error = -41
    3) I repaired the permissions and used cocktail to delete the cache.
    4) restarted them all again annd repeated trying to connect to different folders and a new one i created.
    Does anyone have any ideas short of a reinstall? I searched the KB and found very little and i'm wondering if anyone here knows a quick fix. Thanks
  2. Heart Break Kid macrumors 6502a

    Feb 13, 2003
    i get the occasional -41

    sometimes i get a -36

    i wait a little while and try again and it usually works. i dont know why. i think it has to do with the connection of the peecee to the network or something - but thats just a guess
  3. Kwyjibo thread starter macrumors 68040


    Nov 5, 2002
    any ideas it still happens today?

    I called applecare and they don't support connecting to windows volumes at all so they refuse to help how wonderful.
  4. 5300cs macrumors 68000


    Nov 24, 2002
    Have you tried doing a search for -41 in Apple's support database? I've gotten -36 and -51(or something) in the past, did a lookup and found a list of all the error #s and their corresponding meanings. It may help shed light on the problem. Turned out I was typing the password in wrong, -36 (-38?) was un/pw wrong.
  5. Kwyjibo thread starter macrumors 68040


    Nov 5, 2002
    hmmmm , i looked he first night i got the error it says mem full but i have 384 mb of ram and no apps running. even the guy at applecare didn't unsertand why i had that error. i really thinkthey should maybe help me figure out this error.
  6. cubist macrumors 68020

    Jul 4, 2002
    Muncie, Indiana
    Make sure the lights are on on the PC's network card, and on the router (if your router has lights). Restart the PC.
  7. Kwyjibo thread starter macrumors 68040


    Nov 5, 2002
    well after lots of trying and lotso f hel pfrom everyone i still had no luck so i made a workaround... I turned on an FTp server on the PC and that seems to work really well and even a little faster than the regular simpel file sharing. Thanks for all your help.
  8. benixau macrumors 65816


    Oct 9, 2002
    Sydney, Australia
    MacOS Error -41:
    Memory is full (open) or file wont fit into memory (load)

    -Apple (c)

Share This Page