New 1.5 TB HDD installed and operational but appears as old HD??

Discussion in 'MacBook Pro' started by outlawgolf, May 7, 2013.

  1. outlawgolf macrumors newbie

    Joined:
    May 7, 2013
    #1
    I have a Macbook pro 5,5 with the 250GB hard drive. I recently purchased the 1.5TB Toshiba 2.5" HDD. I used a HD duplicator machine to clone my entire drive onto the new 1.5TB drive (about 234 GB of data). When I installed the new 1.5 TB drive, everything booted up perfectly and appeared normal. However, when I opened finder, much to my dismay, I saw that I only had 16 GB remaining.

    When I go into to "About This Mac," it recognizes that I have the bigger HD installed, but it acts like I have the 250 GB hard drive installed. Below is what appears in the "about this mac" under my SATA tab:

    TOSHIBA MQ01ABC150:

    Capacity: 1.5 TB (1,500,301,910,016 bytes)
    Model: TOSHIBA MQ01ABC150
    Revision: AQ001U
    Serial Number: 33CVTGG6T
    Native Command Queuing: Yes
    Queue Depth: 32
    Removable Media: No
    Detachable Drive: No
    BSD Name: disk0
    Rotational Rate: 5400
    Medium Type: Rotational
    Partition Map Type: GPT (GUID Partition Table)
    S.M.A.R.T. status: Verified
    Volumes:
    Capacity: 209.7 MB (209,715,200 bytes)
    Writable: Yes
    BSD Name: disk0s1
    Macintosh HD:
    Capacity: 249.72 GB (249,715,376,128 bytes)
    Available: 14.08 GB (14,076,669,952 bytes)
    Writable: Yes
    File System: Journaled HFS+
    BSD Name: disk0s2
    Mount Point: /


    Anyone have any ideas?
     
  2. Asuriyan macrumors 6502a

    Joined:
    Feb 4, 2013
    Location:
    Indiana
    #2
    If you did a partition to disk clone it might have just not allocated the extra space. Did you check Disk Utility and make sure your partition is the right size?
     
  3. outlawgolf thread starter macrumors newbie

    Joined:
    May 7, 2013
    #3
    Tried that but...?

    It did only make a 250 GB partition. When I tried to increase the size to 1TB, I get this message:

    Partition failed with the error:

    MediaKit reports partition (map) too small

    When I tried to create another partition with the same formatting (Mac OS Extended (journaled) and make it 750GB I get this message:

    Partition failed with the error:

    The chosen size is not valid for the chosen filesystem
     

Share This Page