New 4s won't play you tube or trailers app

Discussion in 'iPhone' started by EvilShenaniganZ, Oct 22, 2011.

  1. EvilShenaniganZ macrumors 6502


    Jul 9, 2009
    So I finally got my 4s. Whenever I try and play any youtube video or the video from the trailers app nothing happens.
    Youtube gives me "operation can not be completed"
    Trailers just goes back to the page I was last on.

    Any idea to whats wrong? I reset the phone already.
    I also set up as new phone when I just got it.
  2. Obscurelight macrumors 6502

    Jul 22, 2011
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    Never ran into that problem
  3. shimshadee macrumors newbie

    Nov 4, 2011

    I'm having the same getting message while trying to play youtube on wifi. have you found a solution?
  4. pirarre macrumors 6502

    Feb 10, 2010
    I'm having a similar issue. Whenever I try to pay a trailer or a Youtube video, using the Youtube app, it starts, then stops, then starts and stops again. This is horrible!
  5. TM WAZZA macrumors 68000

    Sep 18, 2010
    Hamilton, New Zealand
    Try YouTube on Safari.

    The standard YouTube app is pretty terrible.
  6. EvilShenaniganZ thread starter macrumors 6502


    Jul 9, 2009
    Still the same crap. When I go to youtube in safari I get nothing. Loading........... and nothing
    The YT app says "the operation can't be completed"
    When I go to the trailers app it simply closes... :confused:

Share This Page