New 7200RPM drive taking longer to boot than old 5400?

Discussion in 'Mac Basics and Help' started by JustGretchen, Apr 21, 2009.

  1. JustGretchen macrumors 6502

    Joined:
    Dec 2, 2008
    #1
    I'm looking for any helpful suggestions here on why this all happened:

    I used CCC to clone my Hitachi 250gb 5400 rpm macbook pro drive to a Hitachi 320gb 7200 rpm drive.

    I installed it myself (it's not hard to do at all took 20 minutes) and everything went fine but it seems as though before I see the Apple logo appear, my MacBook Pro now sits at a blank gray screen right when I turn it on for 10-15 seconds longer than it ever did prior to this upgrade.

    Another interesting tidbit is that even though I made an exact clone of the drive with CCC, it seems that ALL of my LittleSnitch rules were dumped as LS asked me to verify everything all over again for MobileMe, Safari, FireFox, SimplifyMedia, Time.Apple.com, etc... Not sure why that happened.

    I also noticed that on my original HDD it says "Apple Firmware Version" on the HDD label, is this why the new drive takes longer to boot? Does apple have a special firmware for it's drives that it's sourcing from Hitachi?

    Thanks!
     
  2. JustGretchen thread starter macrumors 6502

    Joined:
    Dec 2, 2008
    #2
    This is seriously sad...

    My 2.0ghz early 09 Mac Mini now boots faster than my 2.5 ghz early 08 Macbook Pro.

    The mini has a 120gb 5400 RPM drive.... the MBP has the 320gb 7200 RPM drive in question.

    Both machines have 4gb RAM.
     
  3. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #3
    Have you tried a PRAM reset? As far as I know there's nothing special about Apple's stock hard drives aside from the Apple logo on the sticker.
     
  4. incandenza macrumors member

    Joined:
    Apr 8, 2009
    #4
    It's because when you do a file-level clone with Carbon Copy Cloner, the operating system files wind up in a less efficient layout than they were when they were originally installed. If you reinstall the OS using 'Archive and Install', it will go back to being fast again.

    Exact same thing happened to me when I upgraded my mini hard drive.

    I doubt it has much effect other than on the boot time, though...
     
  5. JustGretchen thread starter macrumors 6502

    Joined:
    Dec 2, 2008
    #5
    I figured it had to be SOMETHING w/ CCC. I've swapped drives in machines before, but never used CCC to do it and just always did clean installs.

    The 15-20 seconds of extra boot time does bother me though :) It feels like the drive just isn't being recognized/mounted right away ya know?

    ***sigh*** I guess I will do a clean install when I get some time.

    Unless anyone else has a suggestion. Thanks!
     
  6. incandenza macrumors member

    Joined:
    Apr 8, 2009
    #6
    Well, like I say, it doesn't necessarily have to be a clean install--an 'Archive and Install' is sufficient, and you don't lose much that way.

    Here's the thread from the mini forum about the same issue:

    http://forums.macrumors.com/showthread.php?t=686823
     
  7. JustGretchen thread starter macrumors 6502

    Joined:
    Dec 2, 2008
    #7
    Got it. All that makes good sense. I just did a full format and install at this time though. It kind felt like it was time. It'll be nice to clear crap off.

    Now 5.53 seconds from chime to apple logo. Under 30 into the OS.

    Installed from a FW800 external... IT TOOK 5 MINUTES TO INSTALL LEOPARD!!!!!!! GOD I LOVE FIREWIRE 800!

    Now it will take 45 to install CS4 :(
     
  8. JustGretchen thread starter macrumors 6502

    Joined:
    Dec 2, 2008
    #8
    it's amazing how much time it adds once all your programs and data are installed/copied back onto the drive.

    Up to about 47 seconds to boot into OS and be ready to use. Still not bad.
     

Share This Page