New AIR, inherited MBP TM Backup History - can't go back in time!

Discussion in 'Mac OS X Lion (10.7)' started by abnospam, Aug 2, 2011.

  1. abnospam macrumors regular


    Jul 17, 2008
    Hi Everyone -

    I got a new AIR and I used migration assistant from my old MBP on SL. I was prompted to inherit the backup history in Time Machine and I choose to do so. My Air has been backing up just fine through USB since then. Today I went into time machine and I noticed the time line on the right hand side. None of the dates preceding my Air are highlighted and thus I can not go back to those old files.

    Has anyone seen this? Am I doing something wrong?
  2. JRoDDz macrumors 68000


    Jul 2, 2009
    Did you insert the flux capacitor and do you have 1.21 jigawatts?
  3. Lord Appleseed macrumors 6502a

    Lord Appleseed

    Nov 7, 2010
    Apple Manor
    He'll have to catch a lighting-bolt, i mean thunderbolt then...
  4. adib macrumors regular


    Jun 11, 2010
    Set the computer name

    You need to set the computer name (System Preferences -> Sharing) as the same one as the old computer, un-configure time machine, restart, and then re-configure time machine to use the old backup disk.

    Note that you won't be able to use the backup set with the old computer and you need to re-name your old computer to another name.
  5. Amazing Iceman macrumors 68040

    Amazing Iceman

    Nov 8, 2008
    Florida, U.S.A.
    It's not as simple as that. I ran into that problem last night, and after a lot of research, I found the solution. If you are still struggling with this, let me know and I'll look for the link.
    For starters, follow the advice you received so far, make sure the computer name and volume name are identical, then turn TM Off and On. If still having trouble, don't worry, just let me know.
  6. drdr32 macrumors newbie

    Apr 8, 2011
    YES! I do need help with this same problem! Mine exists because I had to get a new logic board. I told TM to inherit my old computer’s backups, name was the same, but it failed to do so and now I cannot identify my MB pro with the backups.

    Saw an Apple Discussion thread that talked about how he modified the file with the UUID of the new logic board. Did that - still no go. HELP! I have got two Macs with this problem!!

  7. Amazing Iceman macrumors 68040

    Amazing Iceman

    Nov 8, 2008
    Florida, U.S.A.
    OK, please switch back the .plist files to their original values if possible.
    The more changes are made, the less likely to be recovered.
    It is VERY IMPORTANT that no changes or additional backups are made to that TM drive.

    Then, follow the instructions at this link:

    The instructions are not complex, but are not easy either. Follow these closely.

    If you still need professional help to have someone do it for you, feel free to contact me via Twitter. I do this kind if work for a living.
  8. drdr32 macrumors newbie

    Apr 8, 2011
    tmutil - almost there

    So, I went back and changed the plist back to the original uuid, no problem. Inserted the appropriate names of disks and backups, etc. into the tmutil command line, it asked me for my password as expected, and returned the following message:

    /Volumes/Time Capsule bXXXX/Backups.backupdb/XXX's MacBook Pro/Latest/Macintosh HD: Not a snapshot volume.



Share This Page